X
Tap here to go to the mobile version of the site.

Support Forum

In Windows 7,

Posted

When multiple windows of a program opens in Windows 7, they 'stack up' on the bottom toolbar. However, in Firefox 4 I get this 'stack effect' whenever I have multiple tabs. Is there anyway to make it so that each tab is just seen as a part of one Firefox program, so I don't have it stacking up.

This happened

Every time Firefox opened

== I download Firefox 4 Beta.

When multiple windows of a program opens in Windows 7, they 'stack up' on the bottom toolbar. However, in Firefox 4 I get this 'stack effect' whenever I have multiple tabs. Is there anyway to make it so that each tab is just seen as a part of one Firefox program, so I don't have it stacking up. == This happened == Every time Firefox opened == I download Firefox 4 Beta.

Additional System Details

Installed Plug-ins

  • -Google Update
  • Shockwave Flash 10.0 r42
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.2.40
  • 4.0.50524.0
  • Office Live Update v1.4
  • NPWLPG
  • Nexon Game Controller 1.0.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

More Information

TonyE
  • Moderator
1044 solutions 8863 answers

Helpful Reply

Type about:config into the location bar and press enter. You will get a warning dialog, accept the warning and you will be taken to a list of preferences. In the filter box type preview Double-click on the preference browser.taskbar.previews.enable to change its value to false This will disable the previews of tabs in the taskbar.

Type '''about:config''' into the location bar and press enter. You will get a warning dialog, accept the warning and you will be taken to a list of preferences. In the filter box type '''preview''' Double-click on the preference '''browser.taskbar.previews.enable''' to change its value to '''false''' This will disable the previews of tabs in the taskbar.