X
Tap here to go to the mobile version of the site.

Support Forum

Web Pages keep scrolling up and down, even though I stopepd the manual scrolling on the mouse

Posted

When I scroll a page down rapidly, and then stop, the page keeps scrolling down even though the mouse wheel is no longer scrolling down. I believe this is a Firefox issue, because in the same exact page in Safari, it doesnt do it.

This happened

Every time Firefox opened

== Ever since I started using the latest Firefox

When I scroll a page down rapidly, and then stop, the page keeps scrolling down even though the mouse wheel is no longer scrolling down. I believe this is a Firefox issue, because in the same exact page in Safari, it doesnt do it. == This happened == Every time Firefox opened == Ever since I started using the latest Firefox

Additional System Details

Installed Plug-ins

  • -Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Unity Web Player lets you experience dazzling interactive 3D right in your browser. For more information, visit Unity .
  • Unity Web Player for Mac OS
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r45
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 4.0.50401.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.0.19) Gecko/2010031218 Firefox/3.0.19

More Information

None

Morbus 135 solutions 2340 answers

Hello.

Although possibly not related to your problem, I have to remind you that the version of Firefox you are using at the moment has been discontinued and is no longer supported. On top of this, it has known unpatched bugs and security problems. I urge you to update to the latest version of Firefox, for maximum security, stability, performance and usability. You can get it for free, as always, at getfirefox.com.

As for your problem, it's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem is not disappears when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.

Also, if it's not a problem with the add-ons, it's probably a problem with your mouse (or the hardware that you use to scroll pages) drivers. Check those please.

Hello. Although possibly not related to your problem, I have to remind you that the version of Firefox you are using at the moment has been discontinued and is no longer supported. On top of this, it has known unpatched bugs and security problems. I urge you to update to the latest version of Firefox, for maximum security, stability, performance and usability. You can get it for free, as always, at [http://www.getfirefox.com getfirefox.com]. As for your problem, it's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal? Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in [http://support.mozilla.com/en-US/kb/Safe+Mode safe mode] (don't forget to select ''Disable all add-ons'' when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See [http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes this article] for information about troubleshooting extensions and themes and [https://support.mozilla.com/en-US/kb/Troubleshooting+plugins this one] for plugins. If you need support for one of your add-ons, you'll have to contact its author. If the problem is not disappears when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone. Also, if it's not a problem with the add-ons, it's probably a problem with your mouse (or the hardware that you use to scroll pages) drivers. Check those please.