X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can't access my hotmail account or book a hotel room since upgrading to 3.6.8. I get the following message: "The proxy server is refusing connections. Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings to

Posted

I can't access my hotmail account among some other websites since upgrading to 3.6.8 on my macbook. I get the following message: "The proxy server is refusing connections. Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings to make sure that they are correct. Contact your network administrator to make sure the proxy server is working." I can't even find the proxy settings anymore.

Chosen solution

Windows: Tools > Options > Advanced > Network > Settings OSX: Firefox > Preferences >Advanced > Network > Settings Linux: Edit > Preferences >Advanced > Network > Settings set your Connection Setting to "No proxy", if you don't use a proxy.

Firefox 3.6.6 added a new preference to the Connection Settings panel, "Use system proxy settings", and the default is that item. That new preference doesn't affect most users, because they probably don't have a proxy set up in their Operating System. Therefore, most users should use the setting "No proxy".

Read this answer in context 14

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • RealPlayer Plugin
  • NPVeohVersion plugin
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 2.0.30523
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.0
  • DivX Web Player version 2.0.2.39
  • Shockwave Flash 10.0 r45
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

Application Basics
Name
Firefox
Version
3.6.8
Profile Directory
Show in Finder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days
7
browser.history_expire_days.mirror
7
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://news.google.co.uk/news?edit=0&t=1162999718
browser.startup.homepage_override.mstone
rv:1.9.2.8
extensions.lastAppVersion
3.6.8
network.cookie.prefsMigrated
true
places.last_vacuum
1280769454
print.macosx.pagesetup-2
AAAdsDw/eG1sIHZlcnNpb249IjEuMCIgZW5jb2Rpbmc9IlVURi04Ij8+CjwhRE9DVFlQRSBwbGlzdCBQVUJMSUMgIi0vL0FwcGxlIENvbXB1dGVyLy9EVEQg…
print.print_bgcolor
false
print.print_bgimages
false
print.print_command
print.print_downloadfonts
false
print.print_evenpages
true
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size
25688712
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
privacy.clearOnShutdown.cookies
false
privacy.clearOnShutdown.downloads
false
privacy.clearOnShutdown.formdata
false
privacy.clearOnShutdown.history
false
privacy.clearOnShutdown.sessions
false
privacy.cpd.cookies
false
privacy.cpd.downloads
false
privacy.cpd.formdata
false
privacy.cpd.history
false
privacy.cpd.sessions
false
privacy.item.downloads
false
privacy.item.formdata
false
privacy.item.history
false
privacy.item.sessions
false
privacy.popups.showBrowserMessage
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.promptOnSanitize
false
privacy.sanitize.sanitizeOnShutdown
true
security.warn_viewing_mixed.show_once
false

TXGuy 87 solutions 861 answers

Chosen Solution

Windows: Tools > Options > Advanced > Network > Settings OSX: Firefox > Preferences >Advanced > Network > Settings Linux: Edit > Preferences >Advanced > Network > Settings set your Connection Setting to "No proxy", if you don't use a proxy.

Firefox 3.6.6 added a new preference to the Connection Settings panel, "Use system proxy settings", and the default is that item. That new preference doesn't affect most users, because they probably don't have a proxy set up in their Operating System. Therefore, most users should use the setting "No proxy".