Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Addons not loading. FF 3.6.8

more options

Addons are not loading when FF opens. This seemed to have started after 3.5 and running the 3.6 update. I've tried uninstalling and following the guidelines to "cleanup" after uninstall. However, even after doing this and reinstalling FF the problem still happens. A theme will install and work but addons do not load. They install but then do not run. Nothing shows in the lower right part of the FF bar either for those that have an access point there.

This happened

Every time Firefox opened

== updating to 3.6

Chosen solution

As for my specific issue I have resolved it. I had to use a registry editor that would allow me to search and pull up multiple entries at once for "mozilla" and "firefox". I then looked at these entry keys and deleted the once that were clearly related. This I did after following the online knowledge base from Mozilla for doing a complete uninstall. Once this was done I restarted the PC and then reinstalled FF 3.6.8 and then tested by installing an addon that I had issues with. This fixed my problem. Clearly there are registry keys left behind than can cause issues. I'm up and working fine now.

Read this answer in context 👍 0

All Replies (2)

more options

Firefox and Adobe say I need to get Flash 10.1 Adobe download. Firefox stops download saying a file is missing... manually finds one but a) doesn't tell you where to put it and b) the download stops.....

more options

Chosen Solution

As for my specific issue I have resolved it. I had to use a registry editor that would allow me to search and pull up multiple entries at once for "mozilla" and "firefox". I then looked at these entry keys and deleted the once that were clearly related. This I did after following the online knowledge base from Mozilla for doing a complete uninstall. Once this was done I restarted the PC and then reinstalled FF 3.6.8 and then tested by installing an addon that I had issues with. This fixed my problem. Clearly there are registry keys left behind than can cause issues. I'm up and working fine now.