Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I accidentally turned off the toolbar that would let me turn the toolbar back on. How do I fix?

  • 1 reply
  • 37 have this problem
  • 1239 views
  • Last reply by TXGuy

more options

I accidentally turned off the toolbar that would let me turn the toolbar back on. How do I fix this?

All Replies (1)

more options

Can't see the Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)? Turning the Menu Bar on and off is a new feature in version 3.6. (~~red:Linux & OSX see~~: Restore the Menu bar in Firefox ) Windows Method 1. Hold down the key and press the following letters in this exact order: V T M then release the key Windows Method 2. Tap once on the F10 key, while the Menu bar is visible, choose "View > Toolbars", click "Menu Bar" so that a check mark is placed next to Menu Bar Windows Method 3. Tap once and release the key. The Menu Bar will be displayed; then choose ~~red:V~~iew > ~~red:T~~oolbars and click on ~~red:M~~enu Bar so that a check mark is placed next to Menu Bar The Menu Bar should now be displayed permanently, unless you turn it off again using View > Toolbars. Check mark = displayed, NO check mark = not displayed. See:

http://support.mozilla.com/en-US/kb/Menu+bar+is+missing

http://kb.mozillazine.org/Toolbar_customization#Restoring_missing_menu_or_other_toolbars Navigation Toolbar, Bookmarks Toolbar and other Toolbars under View > Toolbars. Clicking on one of them will place a check mark (display) or remove the check mark (not displayed). To display the Status Bar, View, then click Status bar to place a check mark (display) or remove the check mark (not displayed). Full Screen mode http://kb.mozillazine.org/Netbooks#Full_screen

Also see: Back and forward or other toolbar buttons are missing Customize Firefox controls, buttons and toolbars How to customize the toolbar


Other Issues: ~~red:You have installed plug-ins with known security issues. You should update them immediately.~~

Install/Update Adobe Flash Player for Firefox (aka Shockwave Flash): your ver. 10.0 r~~red:45~~; current ver. 10.1 r53 (important security update 2010-06-10; see: http://www.adobe.com/support/security/bulletins/apsb10-14.html) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: Updating Flash -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) -exit Firefox (File > Exit) -In Windows, check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -In Windows, double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1

You ~~red:MAY~~ need to Update Adobe Reader for Firefox (aka Adobe PDF Plug-In For Firefox): your ver. N/A; current ver. 9.3.3 (important security update release 06-29-2010; see: http://www.adobe.com/support/security/bulletins/apsb10-15.html) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: http://support.mozilla.com/en-US/kb/Using+the+Adobe+Reader+plugin+with+Firefox#Installing_and_updating_Adobe_Reader You may be able to update from the Adobe Reader installed on your system instead of going to the Adobe site and downloading. Open the Adobe Reader installed on your system (in Windows, Start > Program Files, find and click Adobe Reader to open), click Help, click Check for Updates. Allow the download/update to occur. If you use this method, no need to proceed with the instructions below, but do look at the two bulleted items at the bottom "NOTE for IE:" and "Also see:". Restart Firefox and check your new version here: http://www.mozilla.com/en-US/plugincheck/ If you go to the Adobe site to download the current Adobe Reader: -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) ~~red:-See the images at the bottom left of this post to see the steps to take on the Adobe site~~ -exit Firefox (File > Exit) -In Windows: check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -In Windows: double-click on the Adobe Reader installer you just downloaded to install/update Adobe Reader