X
Tap here to go to the mobile version of the site.

Support Forum

Newest version of Firefox will not access internet due to "proxy server"???

Posted

I have tried twice to upgrade my firefox to the most current (as of 7/18/10). When I did that I was unable to get anywhere on the internet. The message said the proxy settings from my server would not allow it and to make changes. I am using a home computer with Windows 2000. It hooks straight up to the DSL, there is no Server in my house. I am not too computer savvy but tried using the tools info but that just assumes I already know about proxies, servers, etc. I was able to delete the new version and load an older one stored on my computer and have no problems with getting on the net. What is the fix that I can do? What steps do I take. I am not going to hire a guy to do what should be a simple task.

I have tried twice to upgrade my firefox to the most current (as of 7/18/10). When I did that I was unable to get anywhere on the internet. The message said the proxy settings from my server would not allow it and to make changes. I am using a home computer with Windows 2000. It hooks straight up to the DSL, there is no Server in my house. I am not too computer savvy but tried using the tools info but that just assumes I already know about proxies, servers, etc. I was able to delete the new version and load an older one stored on my computer and have no problems with getting on the net. What is the fix that I can do? What steps do I take. I am not going to hire a guy to do what should be a simple task.

Chosen solution

Tools > Options > Advanced > Network > Settings, set your Connection Setting to "No proxy", if you don't use a proxy.

Firefox 3.6.6 added a new preference to that Connection Settings panel, "Use system proxy settings", and the default is that item. That new pref doesn't affect most users, because they probably don't have a proxy set up in their Operating System.

Read this answer in context 4

Additional System Details

Installed Plug-ins

I really don't know how to get that info or what that really even means but I can do email, download anything that can be downloaded including music and photos and the printer works fine as well as skype.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

More Information

?

TXGuy 87 solutions 861 answers

Chosen Solution

Tools > Options > Advanced > Network > Settings, set your Connection Setting to "No proxy", if you don't use a proxy.

Firefox 3.6.6 added a new preference to that Connection Settings panel, "Use system proxy settings", and the default is that item. That new pref doesn't affect most users, because they probably don't have a proxy set up in their Operating System.

Tools > Options > Advanced > Network > Settings, set your Connection Setting to "No proxy", if you don't use a proxy. Firefox 3.6.6 added a new preference to that Connection Settings panel, "Use system proxy settings", and the default is that item. That new pref doesn't affect most users, because they probably don't have a proxy set up in their Operating System.
hismuse 1 solutions 3 answers

I set it at no proxy and then when I close it and re-open it it reverts back to the manual proxy.

I set it at no proxy and then when I close it and re-open it it reverts back to the manual proxy.