X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My website https://www.bobibanking.com/ says "your browser's java script is not enable"

Posted

I am using website https://www.bobibanking.com/ as my banking site. Whenever I try to do transactions through this website using firefox (latest) at the last stage I always get the answer your browser is not java enabled. I request you to solve this problem, since I use firefox as my topline browser.

URL of affected sites

https://www.bobibanking.com/

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r53
  • GEPlugin
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)

More Information

I am using website https://www.bobibanking.com/ as my banking site. Whenever I try to do transactions through this website using firefox (latest) at the last stage I always get the answer your browser is not java enabled. I request you to solve this problem, since I use firefox as my topline browser.

David Tenser
  • Administrator
  • Moderator
32 solutions 294 answers

Helpful Reply

You are actually not using the latest version of Firefox - it looks like you're using Firefox 3.6.6, and the latest version today is 9.0.

You should upgrade to the latest version -- just go to the Help menu and click Check for Updates. This link walks you through the process: https://support.mozilla.com/en-US/kb/Updating%20Firefox?s=updating+firefox&r=0&as=s#w_how-do-i-manually-check-for-updates