X
Tap here to go to the mobile version of the site.

Support Forum

Links that open in new windows do not work in Firefox, even when I disable pop-up blocker.

Posted

Any links that open as new windows or pop-ups will not work in Firefox, even when I disable pop-up blocker. For example in Gmail I can click a person's e-mail as a hyperlink and it is supposed to open a new e-mail message to that address in a separate window. However, when I try it in Firefox, nothing happens, the window won't open. No link that operates this way will work. I have tried disabling pop-up blocker but the problem still happens.

This happened

Every time Firefox opened

Any links that open as new windows or pop-ups will not work in Firefox, even when I disable pop-up blocker. For example in Gmail I can click a person's e-mail as a hyperlink and it is supposed to open a new e-mail message to that address in a separate window. However, when I try it in Firefox, nothing happens, the window won't open. No link that operates this way will work. I have tried disabling pop-up blocker but the problem still happens. == This happened == Every time Firefox opened

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Ask Toolbar Plugin Stub for 32-bit Windows
  • Adobe PDF Plug-In For Firefox and Netscape
  • npmnqmp 989898989877
  • Shockwave Flash 10.0 r22
  • iTunes Detector Plug-in
  • GEPlugin
  • 4.0.50524.0
  • Google Updater pluginhttp://pack.google.com/
  • Rhapsody Player Engine Plugin
  • Google Update
  • Java Plug-in 1.6.0 for Netscape Navigator (DLL Helper)

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10 (.NET CLR 3.5.30729)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
4027 solutions 30355 answers

Are you sure that you don't have another pop-up blocker installed, like a pop-up blocker that is part of a security suite?

Also,do you have that problem when running in the Firefox SafeMode? http://support.mozilla.com/en-US/kb/Safe+Mode Don't select anything right now, just use "Continue in SafeMode."

If not, see this: http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

Are you sure that you don't have another pop-up blocker installed, like a pop-up blocker that is part of a security suite? Also,do you have that problem when running in the Firefox SafeMode? [http://support.mozilla.com/en-US/kb/Safe+Mode] ''Don't select anything right now, just use "Continue in SafeMode."'' If not, see this: [http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes]

Question owner

This site is the culprit for me every time I try to visit my granddaughter's website..... this thing pops up even when I tell Firefox to block them, and not allow any cookies.... firefox cleans out my request and it pops up again. That's a major bug in my book. Here try it yourself and see if it happens for you. Try going here.... http://nvesgagi.webs.com/ Watch this one invade... http://smarthealthmart.com/

This site is the culprit for me every time I try to visit my granddaughter's website..... this thing pops up even when I tell Firefox to block them, and not allow any cookies.... firefox cleans out my request and it pops up again. That's a major bug in my book. Here try it yourself and see if it happens for you. Try going here.... http://nvesgagi.webs.com/ Watch this one invade... http://smarthealthmart.com/
cor-el
  • Top 10 Contributor
  • Moderator
12743 solutions 117102 answers

That page has been hacked. You will have to disable JavaScript to prevent that redirect. <script>window.onbeforeunload=;document.location='http://smarthealthmart.com';</script>

That page has been hacked. You will have to disable JavaScript to prevent that redirect. <code>&lt;script&gt;window.onbeforeunload='';document.location='http://smarthealthmart.com';&lt;/script&gt;</code>