X
Tap here to go to the mobile version of the site.

Support Forum

If I access my website as http://www.spainforyou.net, I get the OLD pages, using http://spainforyou.net, (no www), brings up lates updates. My server support said this was a problem with cache, but I have cleared ALL including network.

Posted

If I access my website as http://www.spainforyou.net, I get the OLD pages. Using http://spainforyou.net, (no www), brings up latest updates. My server support said this was a problem with cache, but I have cleared ALL including network, and it still doesn't work.

URL of affected sites

http://www.spainforyou.net

If I access my website as http://www.spainforyou.net, I get the OLD pages. Using http://spainforyou.net, (no www), brings up latest updates. My server support said this was a problem with cache, but I have cleared ALL including network, and it still doesn't work. == URL of affected sites == http://www.spainforyou.net

Chosen solution

OK - don't all rush at once, I figured out what was causing the problem. My hosting company had changed servers and IP addresses, and the ISP H3G had cached the IP address of the old one in their DNS server

I discovered that my local Windows hosts file also had the 'old' server IP address. I changed it to the new one and Bingo - now works fine as this apparently causes FF to use this rather than the ISP DNS IP Address.

So if you get this problem on a Windows based PC (Vista) look in \Windows\system32\drivers\etc\

Use a text editor to open it, change as necessary and save it.

Make sure you edit the file hosts with NO file extension

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 10.1 r53
  • Version 1.1.2.0
  • Garmin Communicator Plug-In 2.9.2.0
  • Default Plug-in
  • Google Update
  • Picasa plugin
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.46
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Rhapsody Player Engine Plugin
  • Java Plug-in 1.6.0_02 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 GTB7.1 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

Clear Network cache

Chosen Solution

OK - don't all rush at once, I figured out what was causing the problem. My hosting company had changed servers and IP addresses, and the ISP H3G had cached the IP address of the old one in their DNS server

I discovered that my local Windows hosts file also had the 'old' server IP address. I changed it to the new one and Bingo - now works fine as this apparently causes FF to use this rather than the ISP DNS IP Address.

So if you get this problem on a Windows based PC (Vista) look in \Windows\system32\drivers\etc\

Use a text editor to open it, change as necessary and save it.

Make sure you edit the file hosts with NO file extension

OK - don't all rush at once, I figured out what was causing the problem. My hosting company had changed servers and IP addresses, and the ISP H3G had cached the IP address of the old one in their DNS server I discovered that my local Windows hosts file also had the 'old' server IP address. I changed it to the new one and Bingo - now works fine as this apparently causes FF to use this rather than the ISP DNS IP Address. So if you get this problem on a Windows based PC (Vista) look in \Windows\system32\drivers\etc\ Use a text editor to open it, change as necessary and save it. Make sure you edit the file hosts with NO file extension