X
Tap here to go to the mobile version of the site.

Support Forum

On certain websites firefox web pages jump when I click on them

Posted

I have a Mac. On certain websites firefox web pages jump when I click on them or on links in them. It doesn't happen in Safari. I would like to keep using Firefox if possible. Please advise. Lisa

I have a Mac. On certain websites firefox web pages jump when I click on them or on links in them. It doesn't happen in Safari. I would like to keep using Firefox if possible. Please advise. Lisa

Additional System Details

Installed Plug-ins

cool previews zotero

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10

More Information

cool previews
zotero

gerv 3 solutions 30 answers

This is often because the websites are set up to change the style on links when you mouse over them or click them (e.g. to make the text bold) and these style changes cause the page layout to change.

If you can give an example, we could test and see what the problem is.

Gerv

This is often because the websites are set up to change the style on links when you mouse over them or click them (e.g. to make the text bold) and these style changes cause the page layout to change. If you can give an example, we could test and see what the problem is. Gerv

Question owner

I have a similar problem, and I think it has to do with the "list all tabs" button. When I try to go to my home igoogle page, it jumps to a different page, a page that is represented on my igoogle page. I think I hit the "list all tabs" button once. ideas?

I have a similar problem, and I think it has to do with the "list all tabs" button. When I try to go to my home igoogle page, it jumps to a different page, a page that is represented on my igoogle page. I think I hit the "list all tabs" button once. ideas?

Question owner

I think the same, or a similar, thing is happening to me - also using Firefox on a Mac.

For example, I was looking at tinykittenteeth.com then clicked the 'About' link at the top, after about three seconds of reading the page goes white, the top bar reads 'Jump' and I'm redirected to blinkx.com or something like.

No rhyme or reason to it - very annoying.

I think the same, or a similar, thing is happening to me - also using Firefox on a Mac. For example, I was looking at tinykittenteeth.com then clicked the 'About' link at the top, after about three seconds of reading the page goes white, the top bar reads 'Jump' and I'm redirected to blinkx.com or something like. No rhyme or reason to it - very annoying.
JerryVB 0 solutions 1 answers

This same problem has just started happening to me. Using FF 3.6.8, on Debian 5.0.5 with the Gnome desktop. I can confirm that it happens only on certain web pages. The only way I have found to stop it is to load the default theme. This is really annoying.

New discovery: Well, this is weird. I have 10 tabs open in FF. I just discovered that if I narrow the FF browser window enough to cause another tab row to be created, the jumping stops. If I then widen the window until the there's only one tab row, then the jumping restarts. Hope this helps troubleshoot the problem. I'll file a bug report later today, don't have time at the moment.

Another note: I had both Tabberwocky and Tab Kit extensions installed and enabled. At the moment, I have Tabberwocky disabled and can't seem to duplicate the problem.

Last note: Just to be fair, now I have Tabberwocky enabled and Tab Kit disabled and can't duplicate the problem. Must be some clashing between those two extensions when they're both enabled.

This same problem has just started happening to me. Using FF 3.6.8, on Debian 5.0.5 with the Gnome desktop. I can confirm that it happens only on certain web pages. The only way I have found to stop it is to load the default theme. This is really annoying. New discovery: Well, this is weird. I have 10 tabs open in FF. I just discovered that if I narrow the FF browser window enough to cause another tab row to be created, the jumping stops. If I then widen the window until the there's only one tab row, then the jumping restarts. Hope this helps troubleshoot the problem. I'll file a bug report later today, don't have time at the moment. Another note: I had both Tabberwocky and Tab Kit extensions installed and enabled. At the moment, I have Tabberwocky disabled and can't seem to duplicate the problem. Last note: Just to be fair, now I have Tabberwocky enabled and Tab Kit disabled and can't duplicate the problem. Must be some clashing between those two extensions when they're both enabled.

Modified by JerryVB