Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 3.6.3 segfaults between 10 seconds and 1 minute after starting

more options

Yesterday, some of my addons updated (I can't remember which). Everything was fine until about an hour ago firefox segfaulted (with three windows and ~90 tabs it does this occasionally).

Now, firefox segfaults between 10 seconds and 1 minute after starting to load. Even with no restored session - just the moz homepage as the single tab, even in safemode.

I'm using firefox 3.6.3 on an AMD-64 machine running Kubuntu Jaunty (9.04) KDE3 version.

Troubleshooting information

I don't know how to find all but includes past modern theme, googlebar, en.gb dictionary (recently installed), session manager, tab mix plus, character identifier, flash and realplayer plugins, super drag and go (I think), add bookmark here (possibly)

All Replies (2)

more options

I've now created a short (~25 second) mpeg screencast showing what happens (hopefully at least, it's the first one I've ever done!)

http://www.sucs.org/~cmckenna/transfer/firefox3.6.3segfault.mpeg

more options

Going back to a profile backup from two days ago has seemingly worked, implying that the problem was the new en-GB language pack so I'll have find out where to report a bug on that.

This can be marked as solved now by anyone who knows how.