X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Which is the proper Firefox release for win98 SE rel. 4.10.2222 A?

Posted

I downloaded Firefox 3.6.6 in GRE, US, DE but none of them could be installed in my laptop which run win98 SE release 4.10.2222A. Could you please advise me for a proper version of Firefox to be installed in my Laptop and supporting properly the web browser functionality?

This happened

Every time Firefox opened

== after extraction of the download files

Chosen solution

Windows 98 does not meet Firefox hardware requirements. However, there is an "unofficial" workaround - to get Firefox 3 or higher working on Windows 98, you can try the instructions at https://bugzilla.mozilla.org/show_bug.cgi?id=331723#c21

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • -Allows browsing on RealArcade sites with Mozilla browsers.
  • Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.3
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • My Web Search Plugin Stub for 32-bit Windows
  • Google Updater pluginhttp://pack.google.com/
  • Rhapsody Player Engine Plugin
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)

More Information

SETUP caused an invalid page fault in
module SETUP.EXE at 0167:0040351e.
Registers:
EAX=00000000 CS=0167 EIP=0040351e EFLGS=00010202
EBX=00000000 SS=016f ESP=0068fb58 EBP=0068ff78
ECX=00000001 DS=016f ESI=00000000 FS=3507
EDX=0040349a ES=016f EDI=00440000 GS=0000
Bytes at CS:EIP:
0f b7 06 66 3b c3 0f 85 78 ff ff ff eb 1d 6a 08
Stack dump:
00000000 816beec0 0068ff78 00580000 00408640 00000000 00000000 00000000 8d680002 c3bff726 cccccccc cccccccc cccccccc cccccccc 0068fba8 bff72f73

Gryllida 76 solutions 892 answers

Chosen Solution

Windows 98 does not meet Firefox hardware requirements. However, there is an "unofficial" workaround - to get Firefox 3 or higher working on Windows 98, you can try the instructions at https://bugzilla.mozilla.org/show_bug.cgi?id=331723#c21