X
Tap here to go to the mobile version of the site.

Support Forum

Firefox says "proxy server is refusing connections" after Mozilla update

Posted

On 1 July Mozilla generated an automatic update. Immediately after, I received the message"proxy server is refusing connections." I am unable to get online on my computer. How can this problem be solved?

This happened

Every time Firefox opened

== 1 July 2010 after a Mozilla update

On 1 July Mozilla generated an automatic update. Immediately after, I received the message"proxy server is refusing connections." I am unable to get online on my computer. How can this problem be solved? == This happened == Every time Firefox opened == 1 July 2010 after a Mozilla update

Additional System Details

Installed Plug-ins

  • -Heppkat Communicator
  • Default Plug-in
  • Shockwave Flash 10.0 r22
  • Adobe Acrobat Plug-In Version 5.00 for Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

More Information

none

Chris Ilias
  • Moderator
118 solutions 1095 answers

Helpful Reply

Have you read https://support.mozilla.com/en-US/kb/Error+loading+web+sites#Proxy_errors

Question owner

Since I can't access the net, I can't use the TOOLS etc. path to correct the problem. Can you give me some more help or advice?

Since I can't access the net, I can't use the TOOLS etc. path to correct the problem. Can you give me some more help or advice?
Chris Ilias
  • Moderator
118 solutions 1095 answers

As long as you can open Firefox, you should be able to access the Tools menu. Can you not open Firefox at all?

As long as you can open Firefox, you should be able to access the Tools menu. Can you not open Firefox at all?

Question owner

I have the similar problem except I can get into tools , options etc But when I tick "no proxy and ok " it just reverts back to use proxy

I have the similar problem except I can get into tools , options etc But when I tick "no proxy and ok " it just reverts back to use proxy
cor-el
  • Top 10 Contributor
  • Moderator
13079 solutions 119730 answers
See http://kb.mozillazine.org/Preferences_not_saved and [[Preferences are not saved]]
KevinTheGreat 0 solutions 1 answers

Helpful Reply

This is a sign of MALEWARE. Go into safemode with networking. Then TOOLS, then Network, then Proxy Setting and choose to turn them off. I just did this for a cleint and then ran MALWAREBYTES.

Kevin

This is a sign of MALEWARE. Go into safemode with networking. Then TOOLS, then Network, then Proxy Setting and choose to turn them off. I just did this for a cleint and then ran MALWAREBYTES. Kevin
jheffaishadhez 0 solutions 1 answers

'the mozilla firefox in my computer can't access evrytime i open the firefox always proxy server refusing connection post in my computer and it does'ntwork......how i solved this problem?help me i dont know wat to do....

'the mozilla firefox in my computer can't access evrytime i open the firefox always proxy server refusing connection post in my computer and it does'ntwork......how i solved this problem?help me i dont know wat to do....

Modified by jheffaishadhez

4rapiddev 0 solutions 2 answers

I had the same issue with both Firefox and IE. There is a tuturial tell that I have to adjust my proxy settings to solve the issue.

I had the same issue with both Firefox and IE. There is [http://4rapiddev.com/problem-issue-error/fix-can-not-connect-to-proxy-server-in-firefox-google-chrome-and-internet-explorer/ a tuturial] tell that I have to adjust my proxy settings to solve the issue.
FOXMcCLAUD 0 solutions 1 answers

I had the same problem, I confirmed it was solve by moddinbg the rules on local firewall. I gave all-permit to firefox application

I had the same problem, I confirmed it was solve by moddinbg the rules on local firewall. I gave all-permit to firefox application
Ron_H 0 solutions 1 answers

I found the problem, on my computer at least. Look for a prefs.js file in: C:\Documents and Settings\owner.Desktop\Application Data\Mozilla\Firefox\Profiles\xxxxxx.default\extensions\optimizegoogle@optimizegoogle.com\defaults\preferences. This prefs.js file had all the proxy settings I didn't want, i.e., 127.0.0.1. I deleted the file. Firefox boots up fine now with no need to change the proxy settings under "options" each time. I've spent hours chasing this down. Hope it's helpful to others.

I found the problem, on my computer at least. Look for a prefs.js file in: C:\Documents and Settings\owner.Desktop\Application Data\Mozilla\Firefox\Profiles\xxxxxx.default\extensions\optimizegoogle@optimizegoogle.com\defaults\preferences. This prefs.js file had all the proxy settings I didn't want, i.e., 127.0.0.1. I deleted the file. Firefox boots up fine now with no need to change the proxy settings under "options" each time. I've spent hours chasing this down. Hope it's helpful to others.
johnboy1053 0 solutions 1 answers

I downloaded foxy proxy and now am able to connect without manually changing my proxy settings every time i open Firefox. It,s the only thing I could find that would work.

I downloaded foxy proxy and now am able to connect without manually changing my proxy settings every time i open Firefox. It,s the only thing I could find that would work.
blazer3512 0 solutions 1 answers

I keep getting "the proxy server is refusing connections". When I changed the network setting to "no proxy", I then get the error "Server not found". Any other suggestions?

I keep getting "the proxy server is refusing connections". When I changed the network setting to "no proxy", I then get the error "Server not found". Any other suggestions?
nonsense66 0 solutions 1 answers

NEVER FireFox. I loved version 3.6. But now I hate all the latest versions with it's problems, issues, bugs etc. I will use chrome! It is the best browser currently!

NEVER FireFox. I loved version 3.6. But now I hate all the latest versions with it's problems, issues, bugs etc. I will use chrome! It is the best browser currently!
kenny2o11 0 solutions 1 answers

Thank you so much this link is very helpful

Thank you so much this link is very helpful