X
Tap here to go to the mobile version of the site.

Support Forum

How do I disable a Pop-up blocker?

Posted

Where do I go to disable the Pop-up blockers, so I can play certain games on Pogo?

URL of affected sites

http://

Where do I go to disable the Pop-up blockers, so I can play certain games on Pogo? == URL of affected sites == http://

Chosen solution

You can add an exception for pogo.com, when you get the yellow bar that says a pop-up has been blocked. See Pop-up blocker settings, exceptions and troubleshooting.

To completely disable the pop-up blocker, go to Tools > Options > Content and uncheck Block pop-up windows

Read this answer in context 22

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 10.0 r42
  • Cooliris embedded in a tab
  • getplusplusadobe16248
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • Adobe PDF Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • npybrowserplus_2.4.17
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Yahoo Application State Plugin version 1.0.0.7
  • 3.0.40723.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Java(TM) Platform SE binary
  • Next Generation Java Plug-in 1.6.0_19 for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 YFF35 Firefox/3.6.6 GTB7.0 (.NET CLR 3.5.30729)

More Information

Chris Ilias
  • Moderator
118 solutions 1093 answers

Chosen Solution

You can add an exception for pogo.com, when you get the yellow bar that says a pop-up has been blocked. See Pop-up blocker settings, exceptions and troubleshooting.

To completely disable the pop-up blocker, go to Tools > Options > Content and uncheck Block pop-up windows

You can add an exception for pogo.com, when you get the yellow bar that says a pop-up has been blocked. See [[Pop-up blocker]]. To completely disable the pop-up blocker, go to '''Tools > Options > Content''' and uncheck '''Block pop-up windows'''

Question owner

'i am having some problems with some of the websites.'

''''i am having some problems with some of the websites.''''

Question owner

Thank-You Chris_Ilias

Thank-You Chris_Ilias

Question owner

i hve the same problem and i did but wen i open new windows all i get is untitled pages

i hve the same problem and i did but wen i open new windows all i get is untitled pages

Question owner

on my mac, under tools, i do not have 'options' that i can click on to disable pop-ups. please let me know if there is another way to disable the pop-ups in firefox. thanks.

on my mac, under tools, i do not have 'options' that i can click on to disable pop-ups. please let me know if there is another way to disable the pop-ups in firefox. thanks.
Chris Ilias
  • Moderator
118 solutions 1093 answers

On Mac, it's Firefox > Preferences > Content. All the info is in the Pop-up blocker settings, exceptions and troubleshooting article. :-)

On Mac, it's '''Firefox > Preferences > Content'''. All the info is in the [[Pop-up blocker]] article. :-)
Kim_505 0 solutions 1 answers

I thank you so much Chris for helping with the disabling of pop-up blockers for pogo.com. I have been battling this problem for weeks(even hired someone twice) because I was unable to get into a room when I wanted my own settings. All I needed to do is follow your instructions and it was an easy fix. thanks again for your help. Kim_505

I thank you so much Chris for helping with the disabling of pop-up blockers for pogo.com. I have been battling this problem for weeks(even hired someone twice) because I was unable to get into a room when I wanted my own settings. All I needed to do is follow your instructions and it was an easy fix. thanks again for your help. Kim_505
lde59n 0 solutions 1 answers

i did all the above. however, after few successful popups, the firefox4 blocks them again, and it seems as i can do nothing, but restart the application. also the message that firefox blocked the popup window shows up just for a split of the second. very annoying. i am using some business application and there everything is based on popups ... any ideas? thanks!

i did all the above. however, after few successful popups, the firefox4 blocks them again, and it seems as i can do nothing, but restart the application. also the message that firefox blocked the popup window shows up just for a split of the second. very annoying. i am using some business application and there everything is based on popups ... any ideas? thanks!
Sofia Brown 0 solutions 4 answers

Helpful Reply

For disabling the feature of pop-up blocker in Firefox, go to the tools menu and click on ‘Options’ followed by the content panel. To disable all the pop-up blockers, uncheck the ‘Block pop-up Window’ box. In order to disable the pop-up blocker for a given set of websites, click on the ‘Exceptions’ and enter the URL of the websites whose pop-up need not be blocked. Close the Window and click ‘OK’.

For disabling the feature of pop-up blocker in Firefox, go to the tools menu and click on ‘Options’ followed by the content panel. To disable all the pop-up blockers, uncheck the ‘Block pop-up Window’ box. In order to disable the pop-up blocker for a given set of websites, click on the ‘Exceptions’ and enter the URL of the websites whose pop-up need not be blocked. Close the Window and click ‘OK’.
plsfixthis 0 solutions 7 answers

I have unchecked the "Block pop-up Window" box until the cows come home and it STILL keeps blocking me when I'm trying to work Quicken online! I cannot see any message pop up, just the one telling me firefox is blocking it. It doesn't matter if I have that site "allowed" or not. It doesn't matter if I have no blocking at all!

It doesn't matter if I quit & re-start Firefox! It just keeps disallowing me to work my banking books online and forces me to just quit to get out of the loop!

Please help! How is this possible?

PS - I have also "allowed" *.intuit.com as instructed by intuit. Still doesn't work! ARGH!

I have unchecked the "Block pop-up Window" box until the cows come home and it STILL keeps blocking me when I'm trying to work Quicken online! I cannot see any message pop up, just the one telling me firefox is blocking it. It doesn't matter if I have that site "allowed" or not. It doesn't matter if I have no blocking at all! It doesn't matter if I quit & re-start Firefox! It just keeps disallowing me to work my banking books online and forces me to just quit to get out of the loop! Please help! How is this possible? PS - I have also "allowed" *.intuit.com as instructed by intuit. Still doesn't work! ARGH!
pctech33 0 solutions 7 answers

Hi,

For disabling the feature of pop-up blocker in Firefox, go to the tools menu and click on ‘Options’ followed by the content panel.

To disable all the pop-up blockers, uncheck the ‘Block pop-up Window’ box.

In order to disable the pop-up blocker for a given set of websites, click on the ‘Exceptions’ and enter the URL of the websites whose pop-up need not be blocked. Close the Window and click ‘OK’.

http://browser.iyogi.com/firefox/firefox-popup-blocker-disable.html

Hope this information helps you.

Hi, For disabling the feature of pop-up blocker in Firefox, go to the tools menu and click on ‘Options’ followed by the content panel. To disable all the pop-up blockers, uncheck the ‘Block pop-up Window’ box. In order to disable the pop-up blocker for a given set of websites, click on the ‘Exceptions’ and enter the URL of the websites whose pop-up need not be blocked. Close the Window and click ‘OK’. '''[http://example.com http://browser.iyogi.com/firefox/firefox-popup-blocker-disable.html]''' Hope this information helps you.