X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firedfox is configured to use a proxy server that is refusing connection...joan73@charter.net

Posted

I cannot get on Firefox on my main computer. Error message reads, "Firefox is configured to use a proxy server that is refusing connection."

== two days last week and now three days so far this week

Chosen solution

In addition to what the-edmeister posted above:

In Firefox 3.6.4 the default connection settings have been changed to "Use the system proxy settings". See #Firefox_connection_settings|Firefox connection settings

You can find the connection setting here: Tools > Options > Advanced : Network : Connection If you do not need to use a proxy to connect to internet then select No Proxy

Read this answer in context 147

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • Java(TM) Platform SE binary
  • Office Plugin for Netscape Navigator
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Shockwave Flash 10.0 r12
  • 3.0.50106.0
  • Google Updater pluginhttp://pack.google.com/
  • Java Plug-in 1.6.0_10 for Netscape Navigator (DLL Helper)
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.19) Gecko/2010031422 Firefox/3.0.19

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3196 solutions 24401 answers

Helpful Reply

https://support.mozilla.com/en-US/kb/Options+window+-+Advanced+panel#Network_tab

If you don't need to use a proxy, change the setting to No proxy.

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96760 answers

Chosen Solution

In addition to what the-edmeister posted above:

In Firefox 3.6.4 the default connection settings have been changed to "Use the system proxy settings". See #Firefox_connection_settings|Firefox connection settings

You can find the connection setting here: Tools > Options > Advanced : Network : Connection If you do not need to use a proxy to connect to internet then select No Proxy

helpedbyu 0 solutions 1 answers

Thank you cor-el and terry. "Tools > Options > Advanced : Network : No Proxy" just worked perfectly for me on HP with Windows XP!

I was unable to access the Internet on my host PC (since mid-July '10), but the wireless access via my laptop was working. With cor-el and terry suggestion, my Firefox has resumed operations!!!

Thanks-Thanks-Thanks,

helpedbyu

Poserkid45 0 solutions 1 answers

Hey had the same problem and after reading this it seemed too easy. Thank you very much for taking the time to respond because it helped me and I didn't have to wait for a post bc it was already answered.

flintstanley 0 solutions 1 answers

I have changed my settings to no proxy and every time I reboot Firefox, it goes back to the old setting and I have to no proxy again.

Modified by flintstanley

Mars777 0 solutions 1 answers

I spent more time setting up an account on here just so I could reply to you. I actually spent more time setting up my account then I did following your advice to resolving the firefox issue I had (that obviously other peopl ehave too). You gave such a simple solution.. It literaly took seconds to fix this problem that has plauged me for over a week! Thank you so much

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96760 answers

If the connection setting aren't kept after a restart then check for an overriding user.js in the Firefox Profile Folder.
There are also extensions that can change the connection settings.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Appearance/Themes).

See:

baobei 0 solutions 1 answers

In my case, I had an add-on called "Password Exporter" that was setting Firefox to a local proxy on startup.

I uninstalled it and now everything is working again.