Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My saved bookmarks doesn't appear on the html bar when I typed the first letter! It used to appear and now it doesnt! How and what should I do?

more options

Help! My saved bookmarks doesn't appear when I type in the first letter. For an example, I saved "www.facebook.com" as one of my bookmarks. Whenever I want to enter facebook, I'll just enter the letter "f" and there it goes, a drop down link from the html bar and I'm off to facebook! But recently it haven't been showing the bookmarks I've saved. I re-installed firefox and it didn't solve the problem at all. How and what should I do?

Chosen solution

Make sure that the Location Bar is not set to "Nothing": Tools > Options > Privacy > Location Bar: When using the location bar, suggest: History,Bookmarks,History and Bookmarks - See Smart Location Bar

Read this answer in context 👍 1

All Replies (3)

more options

I used IE to give an example. As shown, there's a "pop out" underneath the html bar for IE but it just don't show on my firefox.

I got this problem after updating firefox

more options

Chosen Solution

Make sure that the Location Bar is not set to "Nothing": Tools > Options > Privacy > Location Bar: When using the location bar, suggest: History,Bookmarks,History and Bookmarks - See Smart Location Bar

more options

Thanks a lot cor-el!!! The location bar is back! Hurray!! xoxo