Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

i upgrade my firefox to 3.6.4 but when i add some add-ons they tell me that i have 3.5.8 & i have to upgrade it ... i reinstalle 3.6.4 several time but still the same problem

more options

i upgraded my firefox to 3.6.4 but when i add some add-ons it tell me that i have 3.5.8 & i have to upgrade it ... i reinstall 3.6.4 several times but still the same problem ...

== 2-3 days ago

All Replies (7)

more options

this is how it looks from my help bar ...

it's written ... version 3.6.4

more options

Uninstall or disable the MegaUpload extension. It's confusing the add-on website about what version number you actually have.

Specifically, your user agent is show this: "Firefox/3.5.8 MEGAUPLOAD 3.0 "

more options

1st thnx 3 helping .. 2nd i don't have megaupload extension or plugins ...

i have the skipscreen addon which remove megaupload & somother captcha ...

i removed it ... but still the same program ..

PS:this skipscreen addon .. i got it from other website not from mozilla one

more options

sorry mean the same problem ..

more options

Look at the highlighted copy of your Help > About Mozilla Firefox image attached below this message.

Reset general user-agent -In Firefox, type about:config in the URL bar and press the Enter key. -If you see the warning, accept it (promise to be careful). -Filter = general.useragent.extra.firefox -Right-click that preference and select Reset -Then restart Firefox (File > Restart Firefox)

more options

thaaaaaaaaaaaaank you ... it works ....

i couldn't reset general.useragent.extra.firefox ...

but i find: general.useragent.override... which has the megaupload thing in it's detials ... i reset it ... restart the firefox and ever thing work .... TXGuy

and thnx JYOuyang 4 helping too

thank you very much

more options

You're welcome.

If Megaupload comes back, that means there is some remnant of it left on your system, possibly in the registry.