X
Tap here to go to the mobile version of the site.

Support Forum

Can not download FF 3.6:4

Posted

When I try and drag the FF icon into the folder I get a message "The operation can not be completed because you do not have sufficient privileges for some of the items." This is on a Mac and I am downloading from the Mac icon

When I try and drag the FF icon into the folder I get a message "The operation can not be completed because you do not have sufficient privileges for some of the items." This is on a Mac and I am downloading from the Mac icon

Additional System Details

Installed Plug-ins

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Test Your JVM.
  • Netscape Navigator Default Plug-in
  • Unity Web Player lets you experience dazzling interactive 3D right in your browser. For more information, visit Unity .
  • Shockwave Flash 10.0 r42
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • DivX Plus Web Player version 2.0.0.263
  • Office Live Update v1.0
  • Yahoo! Installer plug-in that allows for application installation and discovery
  • Verified Download Plugin

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3 GTB7.0

More Information

themes

the-edmeister
  • Top 25 Contributor
  • Moderator
5399 solutions 40160 answers

Which version of Mac OSX do you have?

Firefox 2.0.0.20 is the last ever release for Mac OSX 10.3.9 and earlier versions. Get it here: http://download.mozilla.org/?product=firefox-2.0.0.20&os=osx&lang=en-US

Which version of Mac OSX do you have? Firefox 2.0.0.20 is the last ever release for Mac OSX 10.3.9 and earlier versions. Get it here: http://download.mozilla.org/?product=firefox-2.0.0.20&os=osx&lang=en-US