X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Real Player Video Downloader does not work anymore - isn't even accessible anymore - after Firefox / Adobe Flash Player update, how to fix this?

Posted

Real Player Video Player no longer provides option to download after my Firefox / Adobe Flash Player updated. How can this be fixed?

This happened

Every time Firefox opened

== After FireFox / Adobe Flashplayer Update

Chosen solution

Very simple. Open your Firefox Browser,then click Tools on the upper left side,then click on Add-ons then click extensions then enable your add-ons. Reopen your Firefox browser and real player down loader should work.

Read this answer in context 9

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 10.0 r45
  • Office Plugin for Netscape Navigator
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • Adobe PDF Plug-In For Firefox and Netscape
  • getplusplusadobe16263
  • Default Plug-in
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npmnqmp 989898989877
  • 4.0.50401.0
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Version 1.0.5, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • Next Generation Java Plug-in 1.6.0_19 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.4

More Information

Real Player Video Downloader does not work, is not accessible now. How to fix this, something that occurs upon each update.

mc7791 0 solutions 1 answers

I am firefox 5.0 and I have done all the troubleshooting steps here and my realplayer is set to the settings you suggest JCCarey. I still am not able to use the real player video downloaded. Any more advice? thank you

eRiachi 0 solutions 1 answers

Helpful Reply

I am using FireFox 6 and RealPlayer 14 and had the same problem. This is how I fixed it: 1. Start RealPlayer; Preferences; Download & Recording; Uncheck Enable Web Download & Recording for these installed browsers and click OK and exit RealPlayer. 2. Start FireFox and go to Youtube, start watching a video, exit FireFox. 3. Start RealPlayer; Preferences; Download & Recording; check Enable Web Download & Recording for these installed browsers and click OK and exit RealPlayer. and choose an option below "Show the Download this Video" button. If you select "Only on mouse-over", then "Download this Video" button should pop-up at the upper right corner above the video when you mouse over the video. Click OK and exit RealPlayer.

Somehow this resets it in FireFox. I hope this helps.

dfsimon 0 solutions 1 answers

It worked!! Thank you.

sparklegem 0 solutions 1 answers

Alternate solution based on personal experience:

I am running Firefox 7.0.1 and RealPlayer 14.0.4.652. Up until a few minutes ago the Downloader did not work for me, and now it does even though the add-on is still listed as disabled, so I presume that unless I just received a RealPlayer update I was unaware of, that the following steps that I took on my Windows computer unintentionally fixed it:

First, I installed Chrome just for kicks, but don't see how that could have affected Firefox.

Then I followed the following steps found here http://gorillasushi.tumblr.com/post/328972847/hiding-tumblr-posts-firefox-only to install Tumblr Savior in Firefox, which filters which posts show up on one's dashboard. My best guess is that something about this fixed the RealPlayer Downloader for me.

Modified by sparklegem

nlgbeem 1 solutions 1 answers

Chosen Solution

Very simple. Open your Firefox Browser,then click Tools on the upper left side,then click on Add-ons then click extensions then enable your add-ons. Reopen your Firefox browser and real player down loader should work.

Modified by nlgbeem

DollarBillWill 0 solutions 1 answers

@nlgbeem,

If I could reach through this computer I'd kiss you in the mouth!

For two weeks I've tried fixing this problem and have been to this exact support forum over and over again!

Bottomline, it's a very simple fix as nlgbeem suggested, it worked for me!

agmbe 0 solutions 1 answers

download maxthon 3 browser and use the built in video downloader worked every time for me.posted a video on facebook.enjoy

dellert 0 solutions 3 answers

Same problem when I plugged into about:config... no Preferences showed. I ended up getting the "Download this video" back by enabling the plugin in Firefox (Tools>Add-ons) but when I clicked to download, nothing would happen. Finally ended up uninstalling and reinstalling RealPlayer and it's working again.

Modified by dellert

trishricter 0 solutions 2 answers

This fix worked for me for RealPlayer downloader 15x and Firefox 8!! Thanks

trishricter 0 solutions 2 answers

At first this fix worked for me, using Real Downloader 15x (which was originally bundled with Real Player 15x) and Firefox 8. However, after restarting my computer, it no longer worked. I checked the settings at it was still set to false per your instructions. Changed it back to True (original Firefox setting) and the downloader worked again. Restarted my computer and the downloader is still working. I have no idea why your fix worked at first, but then I had to revert to the original settings, which never worked until now! When I filter just for "dom.ipc", plugins and java are listed. I have plugins set to True, and Java set to false. I'm not sure if your fix changed Java to false, but since my downloader is working again, I'm going to leave it as false unless I start having downloader or java problems.

Dragolfy 0 solutions 1 answers

I tried it and it doesn't show the plugin thing. Like it doesn't exist. D: I think I have to download it, but I tried re-downloading RealPlayer and it's still not there. :(

mymozilla 0 solutions 1 answers

I did the following: Open the Realplayer, press pulldown menu and select "Preference" select "Download and recording", then uncheck and check again the "Enable recording button" option, and then "OK" to exit "Preference". After restarting the browser, the download video button will come out again. It must be the Adobe Flash updater changed some configurations in the browser and need Realplayer to re-configure it again. I use the Taiwan's version of Realplayer, so the item names are translated into English, might be slightly different with what you will see.

wombledung 0 solutions 10 answers

isnt realplayer downloader under addons? and not extansions? this does NOT help anyhow even if you go to addons and then find realplayer downloader and then click "more" there is nothing to click once you get there to activate it eccept able/disable. which isnt at all helpful as it is already set to abled. so whats the script here?

wombledung 0 solutions 10 answers

the basic problem seems to be that when you hover your curosr over, for example, a youtube video, you should get the realplayer logo appearing on top right of the video window. it has stopped doing this. and going to addons DOES NOT HELP. any other ways to try?

wombledung 0 solutions 10 answers

i just tried opening realplayer downloader, and on top left there is a little arrow, clicked that, and then clicked preferences! then set it to show the realplayer logo when i hover cursor over video window. but even after a firefox restart, nbothing happens. it is as if i dont have realplayer downloader at all.

wombledung 0 solutions 10 answers

just also installed full basic realplayer, and tried from preferences in it, setting it to download/record, and to be activated when i hover cursor over video! but to no avail

wombledung 0 solutions 10 answers

what was that tumblr link all about?

wombledung 0 solutions 10 answers

o0nly fix i found was, UNINSTAL real downloader, install FULLL basic reaplplayer setup, and after thats done, when u bring up firefox the first page should ask if you want to allow realplayer top add and add on (downloader) click YES!, or ALLOW whichever... it BINGO

mgk2600 0 solutions 1 answers

I do not have this option dom.ipc.plugins.enabled.npswf32.dll in firefox.

Noah_SUMO
  • Moderator
50 solutions 303 answers

Notice from moderator
This thread is being locked due to its large size which is making it hard & confusing to give support to specific individual users. So to avoid a unorganized situation like this, it helps us give you one-on-one support if you post in a thread of your own.

To start a new thread, use this link: https://support.mozilla.org/en-US/questions/new

The main reason we ask people to do that, is that a new thread will auto detect info about your system like your OS, Firefox version and Plugins. That way we can look and see if anything stands out. Also make sure you fill out the Troubleshooting Information section by going to Help > Troubleshooting Information in Firefox and copying and pasting that info there using the "Copy to clipboard" button. It'll help us see what add-ons (which are different from plugins) you have and if we see you have one we know is a troublemaker we can tell you really quick.