X
Tap here to go to the mobile version of the site.

Support Forum

Download Firefox Companion for Kodak EasyShare Gallery

Posted

I can't download Firefox Companion for Kodak EasyShare Gallery. It isn't compatible with my version (3.6.2) of Firefox. How can I fix this?

This happened

Not sure how often

== I tried to download

I can't download Firefox Companion for Kodak EasyShare Gallery. It isn't compatible with my version (3.6.2) of Firefox. How can I fix this? == This happened == Not sure how often == I tried to download

Additional System Details

Installed Plug-ins

  • -np-mswmp
  • npdnu
  • npdnupdater2
  • Adobe PDF Plug-In For Firefox and Netscape
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.0 r42
  • iTunes Detector Plug-in
  • Picasa plugin
  • 4.0.50524.0
  • MSN® Toolbar
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update
  • Java Plug-in 1.6.0_11 for Netscape Navigator (DLL Helper)

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2) Gecko/20100316 YFF35 Firefox/3.6.2 (.NET CLR 3.5.30729)

More Information

I will not Download Firefox Companion for Kodak EasyShare Gallery.

the-edmeister
  • Top 25 Contributor
  • Moderator
5425 solutions 40503 answers

Are you trying to install it from here? https://addons.mozilla.org/en-US/firefox/addon/4441/

Your UserAgent string in Firefox is messed up by another program that you installed, and the addons website probably doesn't know you are running Firefox 3.6.2 . http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter If you see the warning, you can confirm that you want to access that page. Filter = general.useragent. Right-click the preferences that are bold, one line at a time, and select Reset, Then restart Firefox

Are you trying to install it from here? https://addons.mozilla.org/en-US/firefox/addon/4441/ Your UserAgent string in Firefox is messed up by another program that you installed, and the addons website probably doesn't know you are running Firefox 3.6.2 . [http://en.wikipedia.org/wiki/User_Agent] type '''about:config''' in the URL bar and hit Enter ''If you see the warning, you can confirm that you want to access that page.'' Filter = '''general.useragent.''' Right-click the preferences that are '''bold''', one line at a time, and select '''''Reset''''', Then restart Firefox