X
Tap here to go to the mobile version of the site.

Support Forum

When I download the 3.6.3 version I get a warning pop up saying 'the following disk images failed to mount'. What do I need to do to stop this from happening?

Posted

After downloading the a pop up box called Warning appears with saying 'The following disk images failed to mount' and below that there is a table that has Image with a Firefox 3.6.3 and another field called Reason saying Corrupt image. The current version of firefox I am using is 2.0.0.7

This happened

Every time Firefox opened

== Recently when trying to download a newer version

After downloading the a pop up box called Warning appears with saying 'The following disk images failed to mount' and below that there is a table that has Image with a Firefox 3.6.3 and another field called Reason saying Corrupt image. The current version of firefox I am using is 2.0.0.7 == This happened == Every time Firefox opened == Recently when trying to download a newer version

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 9.0 r115
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Netscape Navigator Default Plug-in
  • RealMedia Player
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1
  • Java 1.3.1 Plug-in
  • Adobe SVG Viewer v3.0 for Macintosh

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

More Information

DOM Inspector 1.8.1.7
Talkback 2.0.0.7

cor-el
  • Top 10 Contributor
  • Moderator
17472 solutions 157915 answers

Firefox 3.0 and 3.5/6 versions require at least Mac OS X 10.4 http://www.mozilla.com/en-US/firefox/system-requirements.html - Mozilla Firefox 3.6 System Requirements ..... Firefox 2.0.0.20 is the last release that runs on Mac OS X 10.2 and 10.3 See http://kb.mozillazine.org/Installing_Firefox

Mac: http://download.mozilla.org/?product=firefox-2.0.0.20&os=osx&lang=en-US

Firefox 3.0 and 3.5/6 versions require at least Mac OS X 10.4 http://www.mozilla.com/en-US/firefox/system-requirements.html - Mozilla Firefox 3.6 System Requirements ..... Firefox 2.0.0.20 is the last release that runs on Mac OS X 10.2 and 10.3 See http://kb.mozillazine.org/Installing_Firefox Mac: http://download.mozilla.org/?product=firefox-2.0.0.20&os=osx&lang=en-US

Question owner

So I think I need to buy a new computer!

Thank you for your help.

The reason I wanted to download a later version is because my facebook doesn't work properly on my current version.

Thank you for your help - at least I now know the reason.

So I think I need to buy a new computer! Thank you for your help. The reason I wanted to download a later version is because my facebook doesn't work properly on my current version. Thank you for your help - at least I now know the reason.