X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can't uninstall Firefox(3.6.3) either through the control panel or by going to Program files/Mozilla Firefox/Uninstall and running the helper.exe, I have Windows 7 Home Premium(64bit)

Posted

I simply want to uninstall Mozilla FireFox 3.6.3. I tried both recommendations of using the control panel to add/remove program and running the helper.exe in Program Files/Mozilla FireFox/uninstall. I am running Windows 7 Home Premium Edition(64bit). When I tried to remove it using the add/remove program and helper.exe all it does is start for a split second(mouse pointer turns into circular loading icon) and then it stops.

User Agent

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

More Information

Troubleshooting Information
This page contains technical information that might be useful when you're
trying to solve a problem. If you are looking for answers to common questions
about Firefox, check out our support web site.
Copy all to clipboard
Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion 2
browser.startup.homepage http://www.msn.com/
browser.startup.homepage_override.mstone rv:1.9.2.3
browser.tabs.warnOnClose false
extensions.lastAppVersion 3.6.3
keyword.URL http://search.icq.com/search/afe_results.php?ch_id=afex&tb_ver=2.0.0.3&q=
network.cookie.prefsMigrated true
network.http.max-connections 32
network.http.max-connections-per-server 8
network.http.max-persistent-connections-per-server 4
network.http.pipelining true
network.http.pipelining.firstrequest true
network.http.pipelining.maxrequests 8
network.http.proxy.pipelining true
network.http.request.max-start-delay 0
privacy.sanitize.migrateFx3Prefs true

Question owner

Yeah. Same problem. The reason I am even trying to un-install it is because when I try to update to 3.6.4 it says that the license file is missing and I can't go on to update. Even if I download the whole thing it won't work.

Question owner

I'm using firefox 3.0 and I'm having the same problem. my os is window XP. pls help

Question owner

I to can't uninstall firefox 3.6.6 on my xp sp3 pc

FF3.6.6 was/is causing my flash player 10.1 to stall. When I went to uninstall firefox in control panel, each time I click remove, the program jumped then stayed in the add/remove listing. I click and click, but she still will not remove.

Using taskmanager to make sure she is not running and did a computer check for firefox uninstaller.exe but noting listed as such or uninstall.exe for firefox

Question owner

trying to uninstall the older FF 3.6 and have the same problem. One blink of the mouse and nothing happens. No luck with helper.exe either.

Question owner

Update on my not being able to uninstall firefox 3.6.6.

First I tried downloading Firefox 4.beta version, thinking it would replace the ff3.6.6, but ff4.beta loaded as a separate browser from ff.3.6.6. Tested ff4.beta, but still had same issues with flash player stalling. I think it has something to do with the new plugin-container program now added with firefox as well as with chrome, which is causing ff 3.6/4.bet to stall, chrome to stall too, their plugin-container version? I uninstalled ff4.beta, but still left ff3.6.6.

Second I went back and found the older version of ff at mozilla.com, firefox 3.5.1 still available and I redownloaded it. The good thing is it placed itself on top of ff3.6.6. Now in control panel add/remove programs it reads ff3.5.1. I tested it and ff3.5.1 does not have the stalling effects as ff3.6.6 or ff4.beta versions.

But, since ff3.5.1 fixed my issues with flashplayer stalling, I did not try to uninstall ff3.5.1. I have the newest version of flashplayer 10.1. (hopefully they will have this issue worked out before the full version of ff4.0 comes out.)

Now I can play my yoville.com game in peace :O)

Question owner

I had this problem too. But I fixed it by using Revo uninstaller. Try getting it. Maybe it will work for you.

kitchie 0 solutions 1 answers

Helpful Reply

Hi Guys,

I had this same problem too, and i want to share to all of you my own fix for this kind of problem;

(READ FIRST: This step will wipeout everything that mozilla saved on your computer including : password, history and bookmarks.)

1. download the Revo Uninstaller'

- quick step guide for this: select mozilla firefox, don't forget to uninstall everything that relates to mozilla including registry to clean them all up.


2. download mozilla firefox again - AND REINSTALL. however on this stage, in some cases mozilla will not open at this stage.


3. Uninstall Mozilla firefox again NOW using control panel.


4. Restart the computer to refresh everything.


5. Reinstall mozilla firefox again, once you have received the prompt for "exporting or importing etc.. etc.. from Microsoft" that means its already working.. it will take around 5-10 sec to load up (in my case) .

Modified by kitchie