X
Tap here to go to the mobile version of the site.

Support Forum

unhandled error cant stop it

Posted
i get the message Error #2044: Unhandled IOErrorEvent:. text=Error #2035: URL Not Found. and the action script screen opens to display it  ,the top of the window says adobe 10. i assume that this is something easy to fix , but i have no idea how to or where to start or why it would start to happen.

This happened

Every time Firefox opened

== 4 days ago

i get the message Error #2044: Unhandled IOErrorEvent:. text=Error #2035: URL Not Found. and the action script screen opens to display it ,the top of the window says adobe 10. i assume that this is something easy to fix , but i have no idea how to or where to start or why it would start to happen. == This happened == Every time Firefox opened == 4 days ago

Chosen solution

Your plugins list shows outdated plugin(s) with known security and stability risks.

# Shockwave Flash 10.0 r2

Update the Flash plugin to the latest version. See http://www.adobe.com/software/flash/about/

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.0 r2
  • 4.0.50524.0
  • Office Live Update v1.4
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Find All
3.1
true
findall@codedawn.com
AVG Safe Search
9.0.0.825
true
{3f963a5b-e555-4543-90e2-c3908898db71}
AVG Security Toolbar
2.710.016.005
false
avg@igeared
Search Helper Extension
1.0
true
{27182e60-b5f3-411c-b545-b44205977502}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://nz.yahoo.com/?fr=fp-yie8
browser.startup.homepage_override.mstone
rv:1.9.2.3
extensions.lastAppVersion
3.6.3
keyword.URL
http://au.yhs.search.yahoo.com/avg/search?fr=yhs-avg&type=yahoo_avg_hs2-tb-web_au&p=
network.cookie.prefsMigrated
true
network.dns.disableIPv6
true
network.dnsCacheEntries
200
network.dnsCacheExpiration
8640
network.ftp.idleConnectionTimeout
60
network.http.connect.timeout
60
network.http.keep-alive.timeout
300
network.http.max-connections
48
network.http.max-connections-per-server
16
network.http.max-persistent-connections-per-proxy
12
network.http.max-persistent-connections-per-server
8
network.http.pipelining
true
network.http.proxy.pipelining
true
network.http.request.max-start-delay
5
places.last_vacuum
1274331488
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed.show_once
false

the-edmeister
  • Top 10 Contributor
  • Moderator
4142 solutions 31207 answers

That isn't a Firefox error code. Firefox uses 3 digit codes. You might want to try the Adobe forums for help with that. http://forums.adobe.com/index.jspa

That isn't a Firefox error code. Firefox uses 3 digit codes. You might want to try the Adobe forums for help with that. http://forums.adobe.com/index.jspa

Question owner

thanks. i will try there .if you do know anything about solving it please advise. I dont know how to deal with it. :-)
thanks. i will try there .if you do know anything about solving it please advise. I dont know how to deal with it. :-)
cor-el
  • Top 10 Contributor
  • Moderator
13054 solutions 119545 answers

Chosen Solution

Your plugins list shows outdated plugin(s) with known security and stability risks.

# Shockwave Flash 10.0 r2

Update the Flash plugin to the latest version. See http://www.adobe.com/software/flash/about/

Your plugins list shows outdated plugin(s) with known security and stability risks. # Shockwave Flash 10.0 r2 Update the [[Flash]] plugin to the latest version. See http://www.adobe.com/software/flash/about/