X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Gmail won't load in firefox

Posted

Gmail will not load in Firefox browser. I can get it in IE. I have disabled add-ons, extensions, reset theme to default, renamed extensions.?? files, re-started in safe mode, and a few other options, but it still won't load. Get "The connection was interrupted The connection to www.google.com was interrupted while the page was loading." However, I can go to www.google.com, but can't get to the login page or gmail link. I can get to other links there.

URL of affected sites

http://www.gmail.com, https://mail.google.com

Chosen solution

I had the same problem since this Wednesday afternoon. I cleared the recent history as suggested and that worked for me. I also solved my problem to display Google Calendar (that one I had since a month at least).

Thank you

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • -JInitiator 1.3.1.26 for Netscape Navigator (DLL Helper)
  • 6.0.12.709
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • Google Update
  • Java Plug-in 1.6.0_06 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Zynga Toolbar
2.5.8.6
false
{7b13ec3e-999a-4b70-b9cb-2617b8323822}
FoxTab
1.3
false
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days
18
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.3
extensions.lastAppVersion
3.6.3
network.cookie.prefsMigrated
true
network.http.proxy.version
1.0
places.last_vacuum
1272902503
print.print_printer
\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_bgcolor
false
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_bgimages
false
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_command
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_downloadfonts
false
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_edge_bottom
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_edge_left
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_edge_right
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_edge_top
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_evenpages
true
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_footercenter
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_footerleft
&PT
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_footerright
&D
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_headercenter
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_headerleft
&T
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_headerright
&U
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_in_color
true
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_margin_bottom
0.5
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_margin_left
0.5
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_margin_right
0.5
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_margin_top
0.5
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_oddpages
true
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_orientation
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_pagedelay
500
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_paper_data
1
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_paper_height
11.00
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_paper_size_type
1
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_paper_size_unit
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_paper_width
8.50
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_reversed
false
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_scaling
1.00
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_shrink_to_fit
true
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_to_file
false
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_unwriteable_margin_bottom
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_unwriteable_margin_left
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_unwriteable_margin_right
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_Color_HP4700DN.print_unwriteable_margin_top
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_bgcolor
false
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_bgimages
false
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_command
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_downloadfonts
false
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_edge_bottom
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_edge_left
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_edge_right
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_edge_top
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_evenpages
true
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_footercenter
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_footerleft
&PT
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_footerright
&D
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_headercenter
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_headerleft
&T
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_headerright
&U
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_in_color
true
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_margin_bottom
0.5
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_margin_left
0.5
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_margin_right
0.5
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_margin_top
0.5
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_oddpages
true
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_orientation
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_pagedelay
500
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_paper_data
1
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_paper_height
11.00
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_paper_size_type
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_paper_size_unit
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_paper_width
8.50
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_reversed
false
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_scaling
1.00
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_shrink_to_fit
true
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_to_file
false
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_unwriteable_margin_bottom
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_unwriteable_margin_left
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_unwriteable_margin_right
0
print.printer_\\ipp://128.229.187.229\i_HOUSTON_4021_LD265.print_unwriteable_margin_top
0
privacy.cpd.downloads
false
privacy.cpd.history
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.enable_ssl2
true
security.enable_tls
false
security.warn_viewing_mixed
false

Chris Ilias
  • Moderator
115 solutions 1064 answers

Try clearing your cache and cookies.

  1. Open the Tools menu, then select Clear Recent History... .
  2. In the Time Range to clear: drop-down, select Everything.
  3. Click the arrow next to Details to display the list of items that can be cleared.
  4. Select both Cookies and Cache.
  5. Click Clear Now .

Chosen Solution

I had the same problem since this Wednesday afternoon. I cleared the recent history as suggested and that worked for me. I also solved my problem to display Google Calendar (that one I had since a month at least).

Thank you

robster 0 solutions 1 answers

I have had this same problem for the last few days. I can connect to google.com but not to gmail.com or reader.google.com. When I try, I get the error message: "The connection to www.google.com was interrupted while the page was loading."

I have cleared the cache and cookies, but the problem remains. The problem also persists in Safe Mode.

I have no problem accessing Gmail or Google Reader in some other browsers (eg Chrome connects fine, Opera doesn't).

I'd appreciate some help. Thanks.

audebesna 0 solutions 1 answers

Same for me, cache & cookie clear did not work, nor starting in safe mode. Still cannot access gmail with Firefox while Safari works well...

tigglescat 0 solutions 1 answers

I've also been having this problem, using the latest version of Firefox on OS X Snow Leopard. I have tried everything suggested i.e. deleting all history, cache, cookies etc, have also completely uninstalled and re-installed Firefox several times and to no avail. I can't access www.gmail.com, mail.google.com, or even log into my Google account from www.google.com.

I would be really grateful if someone could have a look at this, it seems like a fairly widespread bug and it's really annoying and frustrating! It's stopped me from using Firefox which is not something I or the developers want I am sure! :)

bert_a 0 solutions 5 answers

I also cleared all cache and cookies history, and gmail still will not load on Firefox. It does load perfectly on Internet Explorer, so it appears to be a Firefox problem.

DoodleBug 0 solutions 2 answers

I just solved this after reading http://support.mozilla.com/en-US/kb/Firefox+cannot+connect+securely+because+the+SSL+protocol+is+disabled

Go to Tools, Options, Advanced, Encryption, and make sure that both SSL and TLS are checked. In my case, TLS was not checked. I checked it, and lo and behold, I could get back in to all the sites I'd been blocked from.

Hope this works for the rest of you.

gobonniego 0 solutions 2 answers

I am having trouble accessing Gmail in html in Firefox. I have done all of the above: Cleared cache and cookie history, uninstall and reinstall, making sure TLS and SSL were checked; and I still cannot get Gmail to load in Firefox in html. I started having problems a couple days ago when it wouldn't let me attach a file to an outgoing email.

I can get everything fine in IE, but I'd prefer to use Firefox. Is there a solution coming soon?

DrSteve 0 solutions 1 answers

My Firefox was hanging also at www.google.com. Clearing Cache & History did not help. I traced town the problem to be Google Desktop (which I love). Uninstalled Google Desktop and re-installing it solved the problem.

Hope that helps

carmical 0 solutions 1 answers

I had Gmail open. I had my Google calendar open. I had Google docs open. I had other tabs and IE open as well.

I was having the same problem. For no reason and out of the blue clicking my "Inbox" did nothing, but I could go to other folders in gmail. Trouble shot half the day. Clicking on gmail link on the Google Search page or trying to open from the URL addy directly was useless. For the heck of it tonight I clicked on Gmail in my calendar and it finally went to my gmail inbox. Luck.

gobonniego 0 solutions 2 answers

Helpful Reply

I have patiently waited for an answer for this problem. I notE this has been a known problem for 5 MONTHS now (Halloween). I have tried all the fixes suggested above and none of them have worked. At this time, over 200 people have had this problem (19 new this week). Will we ever get some Mozilla help for this?

I have cleared cache and history. Uninstalled and reinstalled. Taken out all the add-ins and still, I cannot access my Gmail. A little help PLEASE!

FireSam 0 solutions 4 answers

Gmail Reply function hangs on FireFox.

While using FF, I can access gmail fine. Gmail opens up and I can check my mail. But after reading the mail if i want to reply to that mail, the reply functions hangs saying loading, but will not load. Gmail Setting tab hangs as well. Once the setting tab in gmail clicked, it freezes and will not allow any other Gmail function. Cleared cookies and cache, but no help.

All functions of Gmail works fine in I.E. so it's not a gmail issue. Any advise will be helpful.

Modified by FireSam

thehun 0 solutions 1 answers

No mate, it doesn't work. My firefox is setup to delete all history and cookies everytime i close the browser, still it blocks Gmail from working...

I can only load gmail, but it's read-only, when i try to either forward, reply or anything it WON'T work..

anyone???

FireSam 0 solutions 4 answers

As I mentioned previously, I have the same, the read only gmail function. I also noticed the same with youtube account as gmail tied to youtube account as well. Also in certain sites, page load hangs. I hate to uninstall FF. Any work around there, anyone?

Martika 0 solutions 1 answers

Well if 200 people complained and FF still has not done anything,there is only one thing to do:vote with our feet and leave FF.

Jaybee 0 solutions 1 answers

After chasing this one all over the internet, with no effective solution, I discovered that if you log in through a free proxy (such as www.hidemyass.com), you can access your Gmail account. I'm not sure if this is a Firefox problem, more likely an ISP one. I'm using 3 Mobile, FF 3.6.12, Ubuntu 10.10. But then again, using Firefox 2.xx on an Acer netbook running Linpus, I have no problem connecting through 3 Mobile using the same dongle.

If in doubt use a proxy, then.

N2herbs 0 solutions 1 answers

For several years, my yahoo email account drops any attachments when I try to forward them, I have to re-attach them manually when I forward. Since 11/26/10, my gmail account won't forward/reply/compose on firefox. It just says loading. These problems only exist on 1 laptop and only with firefox. I have no problems with them in firefox on any other computer. I've deleted, re-installed, in safe mode, I have deleted history, cache, checked security settings... I want to believe that it's some setting on this computer, but I can't seem to find it. Even had some help, still nothing. It's baffling me and my helper. Don't know why Yahoo had problems, then later gmail too. In fact, the Yahoo problems prompted me to start the gmail account, which I have used for a few years now. Now, it's going out too.

Any suggestions?

ggaranhir 0 solutions 2 answers

Make sure that the pref dom.storage.enabled is set to true on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website. If you see a warning then you can confirm that you want to access that page.

See also http://kb.mozillazine.org/about%3Aconfig

(thanks to cor-el here)

4jeg 0 solutions 1 answers

UNINSTALL GOOGLE GEARS - I had this same problem to no avail - that was the trick. This is for the 'infinite reload' problem.

brbwht968 0 solutions 3 answers

Doodlebug you are the absolute best! I have lost 2.5 days of work trying to fix this problem with every fix firefox and google suggested and this is the one that worked! Thank you so very much. (and it was soooo much easier than all of the other things I tried.)

Modified by brbwht968