X
Tap here to go to the mobile version of the site.

Support Forum

Does Firefox 2 run on MacOS Leopard?

Posted

After downloading Firefox 2.0.0.20, I moved the icon to the Applications folder. Firefox does not start. I wonder if it is not compatible with Mac OS X.5.8.

User Agent

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; es-es) AppleWebKit/531.9 (KHTML, like Gecko) Version/4.0.3 Safari/531.9

After downloading Firefox 2.0.0.20, I moved the icon to the Applications folder. Firefox does not start. I wonder if it is not compatible with Mac OS X.5.8. == User Agent == Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; es-es) AppleWebKit/531.9 (KHTML, like Gecko) Version/4.0.3 Safari/531.9

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; es-es) AppleWebKit/531.9 (KHTML, like Gecko) Version/4.0.3 Safari/531.9

More Information

lfulford 0 solutions 4 answers

Is there a particular reason for using 2.0? I would advise you to use 3.0, which does indeed run on Mac OSX Leopard and Snow Leopard.

Is there a particular reason for using 2.0? I would advise you to use 3.0, which does indeed run on Mac OSX Leopard and Snow Leopard.

Question owner

Thanks, Ifulford. Yes, the reason is that a digital certificate software seems to be programmed for Firefox 2 and not for Firefox 3.

Thanks, Ifulford. Yes, the reason is that a digital certificate software seems to be programmed for Firefox 2 and not for Firefox 3.
lfulford 0 solutions 4 answers

I've Checked it, and it will run :) So it must be an issue with your system, rather than Firefox.

Thanks, Luke

I've Checked it, and it will run :) So it must be an issue with your system, rather than Firefox. Thanks, Luke