X
Tap here to go to the mobile version of the site.

Support Forum

Jave script enabled is checked in Options but webex says can't start due to Jave being disabled

Posted

Need to enable Java script. When I look in the Options menu the box is checked that corresponds to Enable Java. However I cannot start Webex becasue a dialog box opens that says Java script is not enabled in the browser.

How do I fix this?? Thanks//Joe

This happened

Not sure how often

== after I installed Firefox

Need to enable Java script. When I look in the Options menu the box is checked that corresponds to Enable Java. However I cannot start Webex becasue a dialog box opens that says Java script is not enabled in the browser. How do I fix this?? Thanks//Joe == This happened == Not sure how often == after I installed Firefox

Additional System Details

Installed Plug-ins

  • -Techinline Remote Desktop Client
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
4148 solutions 31251 answers

Chosen Solution

[http://kb.mozillazine.org/JavaScript_is_not_Java] http://kb.mozillazine.org/Java http://kb.mozillazine.org/JavaScript Tools > Addons >> plugins = that is where you enable Java