X
Tap here to go to the mobile version of the site.

Support Forum

I get no audio from streaming videos except DIVX

Posted

It used to work fine but for about a 8 months now I get no audio with streaming videos. I have no problem playing videos I have downloaded. I sometimes get audio when streaming from a DIVX site like Stagevu.

This happened

Every time Firefox opened

== about 8 months ago

It used to work fine but for about a 8 months now I get no audio with streaming videos. I have no problem playing videos I have downloaded. I sometimes get audio when streaming from a DIVX site like Stagevu. == This happened == Every time Firefox opened == about 8 months ago

Chosen solution

Hi Rosa that's wonderful! So glad you got to the bottom of the problem! Warm wishes, Jane

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • npdivxplayerplugin
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape
  • Shockwave Flash 10.0 r45
  • DivX Web Player version 2.0.2.39
  • GEPlugin
  • Google Update
  • Veoh Web Video Player Browser Plugin
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  • Java(TM) Platform SE binary
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9

More Information

java quick starter 1.0,

janefinette 2 solutions 5 answers

Helpful Reply

Hi there, first things first -- wanted to check you simply didnt have the volume turned off (but sure that's not the case!) :)

We also have an article here about Firefox not playing sound: https://support.mozilla.com/en-US/kb/No+sound+in+Firefox

Let me know if that helps, and please come back if not.

Kindest

Hi there, first things first -- wanted to check you simply didnt have the volume turned off (but sure that's not the case!) :) We also have an article here about Firefox not playing sound: https://support.mozilla.com/en-US/kb/No+sound+in+Firefox Let me know if that helps, and please come back if not. Kindest

Helpful Reply

Thanks, I appreciate your response. Yes, my volumn is turn up, I have no problem watching DVD's or videos I download to my hardrive, it is only with streaming video. It doesn't work with firefox which is what I always use, but I checked internet explorer and it doesn't work there either. I followed the link you provided, I upgraded the adobe flash player, I checked my plugins, how do I know if I am missing something? streaming vids still have no sound. There are a bunch of plug ins listed.....so I still don't know what to do. Thanks.

Thanks, I appreciate your response. Yes, my volumn is turn up, I have no problem watching DVD's or videos I download to my hardrive, it is only with streaming video. It doesn't work with firefox which is what I always use, but I checked internet explorer and it doesn't work there either. I followed the link you provided, I upgraded the adobe flash player, I checked my plugins, how do I know if I am missing something? streaming vids still have no sound. There are a bunch of plug ins listed.....so I still don't know what to do. Thanks.

Question owner

I managed to fix my problem, it had to do with the computer and not the programs or add ons....and i'm very happy. Thanks

I managed to fix my problem, it had to do with the computer and not the programs or add ons....and i'm very happy. Thanks
janefinette 2 solutions 5 answers

Chosen Solution

Hi Rosa that's wonderful! So glad you got to the bottom of the problem! Warm wishes, Jane

Hi Rosa that's wonderful! So glad you got to the bottom of the problem! Warm wishes, Jane
johnno 0 solutions 1 answers

well...friggin tell how you fixed it...this is a solution page, not a I fixed it...thanks..


we all are having that problem....tell us what you did to fix it thanks...

LOL...

well...friggin tell how you fixed it...this is a solution page, not a I fixed it...thanks.. we all are having that problem....tell us what you did to fix it thanks... LOL...
msdobe 0 solutions 1 answers

I had the same problem - searched everywhere online. Finally found the solution that worked for me.

START>RUN> type in sndvol

... the firefox plugin container volume was off

I had the same problem - searched everywhere online. Finally found the solution that worked for me. START>RUN> type in sndvol ... the firefox plugin container volume was off