X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to delete babylon search which overrules Firefox

Posted

i downloaded babylon search,which will come on screen when i click on Firefox, need to get rid of Babylon Search.........HOW ???

This happened

Every time Firefox opened

== i downloaded Babylon Search

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • Google Update
  • Shockwave Flash 10.0 r22
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Version 0.8.6f, copyright 1996-2007 The VideoLAN Teamhttp://www.videolan.org/
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

More Information

Diese Seite beinhaltet technische Informationen, die nützlich sein könnten,
wenn Sie versuchen, ein Problem zu lösen. Wenn Sie nach Antworten auf häufig
gestellten Fragen zu Firefox suchen, besuchen Sie bitte unsere
Hilfeseite.
Alles in die Zwischenablage kopieren
Allgemeine Informationen
Name
Firefox
Version
3.6.3
Profil-Verzeichnis
Beinhaltenden Ordner anzeigen
Installierte Plugins
about:plugins
Build-Konfiguration
about:buildconfig
Erweiterungen
Name
Version
Aktiviert
ID
Microsoft .NET Framework Assistant 1.2.1 true {20a82645-c095-46ed-80e3-08825760534b}
myBabylon English Toolbar 2.6.0.15 true
Norton IPS 2.0 true
Norton Toolbar 4.5 true {2D3F3651-74B9-4795-BDEC-6DA2F431CB62}
Modifizierte Einstellungen
Name
Wert
accessibility.blockautorefresh true
accessibility.browsewithcaret true
accessibility.typeaheadfind true
accessibility.typeaheadfind.flashBar 0
browser.places.importBookmarksHTML false
browser.places.importDefaults false
browser.places.leftPaneFolderId -1
browser.places.migratePostDataAnnotations false
browser.places.smartBookmarksVersion 2
browser.places.updateRecentTagsUri false
browser.startup.homepage http://search.babylon.com/home
browser.startup.homepage_override.mstone rv:1.9.2.3
extensions.lastAppVersion 3.6.3
general.useragent.extra.microsoftdotnet ( .NET CLR 3.5.30729)
network.cookie.prefsMigrated true
print.print_printer Canon iP4300
print.printer_Canon_iP4300.print_bgcolor false
print.printer_Canon_iP4300.print_bgimages false
print.printer_Canon_iP4300.print_command
print.printer_Canon_iP4300.print_downloadfonts false
print.printer_Canon_iP4300.print_edge_bottom 0
print.printer_Canon_iP4300.print_edge_left 0
print.printer_Canon_iP4300.print_edge_right 0
print.printer_Canon_iP4300.print_edge_top 0
print.printer_Canon_iP4300.print_evenpages true
print.printer_Canon_iP4300.print_footercenter
print.printer_Canon_iP4300.print_footerleft &PT
print.printer_Canon_iP4300.print_footerright &D
print.printer_Canon_iP4300.print_headercenter
print.printer_Canon_iP4300.print_headerleft &T
print.printer_Canon_iP4300.print_headerright &U
print.printer_Canon_iP4300.print_in_color true
print.printer_Canon_iP4300.print_margin_bottom 0.5
print.printer_Canon_iP4300.print_margin_left 0.5
print.printer_Canon_iP4300.print_margin_right 0.5
print.printer_Canon_iP4300.print_margin_top 0.5
print.printer_Canon_iP4300.print_oddpages true
print.printer_Canon_iP4300.print_orientation 0
print.printer_Canon_iP4300.print_pagedelay 500
print.printer_Canon_iP4300.print_paper_data 9
print.printer_Canon_iP4300.print_paper_height 11,00
print.printer_Canon_iP4300.print_paper_size_type 0
print.printer_Canon_iP4300.print_paper_size_unit 1
print.printer_Canon_iP4300.print_paper_width 8,50
print.printer_Canon_iP4300.print_reversed false
print.printer_Canon_iP4300.print_scaling 1,00
print.printer_Canon_iP4300.print_shrink_to_fit false
print.printer_Canon_iP4300.print_to_file false
print.printer_Canon_iP4300.print_unwriteable_margin_bottom 0
print.printer_Canon_iP4300.print_unwriteable_margin_left 0
print.printer_Canon_iP4300.print_unwriteable_margin_right 0
print.printer_Canon_iP4300.print_unwriteable_margin_top 0
privacy.sanitize.migrateFx3Prefs true
security.warn_viewing_mixed false

Question owner

Well, to be honest, I think you should try to download some spyware removal software like spybot perhaps. Or uninstall this toolbar via control panel. Try this and see if it helped.

All the best, Mike

Andy.c 34 solutions 221 answers

Have look here, https://support.mozilla.com/en-US/forum/1/112560

kallango 0 solutions 1 answers

Helpful Reply

Hello...

I find a solution to this issue.

- Access the about:config pannel
- Do a search for "babylon" ( wihtout commas)
- Then, right click on every item found and select the option "Restore Default"
- Done...

It has to be like this .: http://i.imgur.com/dIsOH.jpg

It works like a charm to me and I hope it helps you ;) http://www.twitter.com/KallAngo

Modified by kallango

marzook 0 solutions 1 answers

Helpful Reply

Hello from Saudi Arabia :)
do these steps :
1- Type about:config in the address bar and press Enter.

then follow kallango steps :

- Do a search for "babylon" ( wihtout commas)
- Then, right click on every item found and select the option "Restore Default"
- Done...

Modified by marzook

marvinmathai 0 solutions 1 answers

I've got it removed from my FireFox 4.

In the FF address bar type 'about:config' and click the enter button. A friendly warning appears about the warranty, which you need to agree to and click the button that says 'I'll be careful. I promise'.

Now type 'babylon' in the filter bar. All registry entries with babylon will show up.

Right click on each entry and reset the value.

This will solve your issue. Let us know if it did. Fixing Fire Fox Four (F4)!!!

rdfi 1 solutions 2 answers

Chosen Solution

Only after doing this: http://superuser.com/questions/270560/installed-babylon-in-firefox-now-i-cant-get-rid-of-it

I managed to get rid of it

redwaterfox 0 solutions 1 answers

There are also some files in the in mozilla firefox folder (c:\programs (x86)\mozilla firefox\) that you need to delete. 1. Make a backup of the folder (c:\programs (x86)\mozilla firefox\) 2. Search for the following terms: "babylon" and "bbyln" (ensure that search includes system and hidden files) 3. Delete all files and folders associated with this two terms 4. Restart firefox; the toolbar should now be gone

I recommend also that you run a free adware removal program such as 'spybot search and destroy' (http://www.safer-networking.org/en/spybotsd/index.html)

mrhans 0 solutions 1 answers

Hello ladies and gentlemen

If you still have the Babylon toolbar problem,so go this link and download : spybot search and destroy program--- i have used this allmost 15 years allready, so dont worry --it cleans up your registry and kills alot of spyware and adware programs like Babylon and others--and also sometimes it finds trojans. dowload it and just follow the steps.Ok bye bye tacke care:) http://majorgeeks.com/download2471.html

ranjithrmenon 0 solutions 1 answers

aaahh This thing made me mad,real mad.My IE and FIREFOX was messed up,here is what needs to be done.

After removing Babylon from Control Panel,Program File and Babylon entries from Search Plugins in Program Files/Mozilla Firefox

Go to Firefox n type about:config - search for keyword.url and replace the babylon URL with google search.Search for babylon in the filter and reset every entry.

Internet Explorer : Go to Tools-Internet Options-Advanced and reset IE to default setting. Hope this works for all of you,wish you peace of mind!

vvcr 0 solutions 1 answers

GoTo:

  1. Tools:
  2. add-ons:
  3. Extensions(Tab):
  4. (Manual-LookFor)Babylon:
  5. Disable or Unanstall

Like in the Picture HERE

RaviMahay 0 solutions 1 answers

I don't know how I got this problem, may have arrived with some software I installed. I followed the guidance given by people on this page. I managed to get rid of it from the Internet explorer, but, it was still sitting on the right hand small search window next to the address bar. I tried various ways, but, nothing worked until..... I clicked on the tiny downward arrow right next to the babylon icon and selected google. I have not seen the problem since.

bgoedecke 0 solutions 1 answers

I deleted the entries from the registry. Check out this site for the procedure - http://dhaka-classy.blogspot.com/2011/12/babylon-tool-bar-remove-uninstal.html. To make it easier, when using regedit, using the regedit search function and search for babylon (case irrelevant).

asathswt 0 solutions 1 answers

Dear friends:-

Remove the Babylon  by following steps:

Open firefox start page Then Goto tools then open the option then on the home page u give restore to default. Then give ok… After that u close firefox then again open.. that’s all

chrisbondi 0 solutions 5 answers

Thank you Thank You!!!! that worked! I have tried everything I could think of!

Kitesuffer 0 solutions 1 answers

What steps have you taken ? Try these. 1. Uninstall Babylon

      Here's How
        Start/ Control Panel/Add and Remove/ Look for Baby..etc

2. Go into FireFox FOLDER and delete inside the Folders of

    Plug   ins and     Search Plug ins. and delete babylon
Here's How
 Start/My Computer/C Drive (main Drive)/Program Files/     
       Mozilla Firefox/
     Folder -  Plug ins /  DELETE  ONLY  Babylon
     Folder -  Search Plug ins /  DELETE ONLY Babylon

3. When you launch FireFox your home page is still Babylon

      Go to your " Favorite " Site   ( home page ) Then
      Tools in FireFox /  Options / General  and clck use current
      Apply / Save Exit tools.

4. Double check and uninstall add 0ns. In firefox

     Tools / Add - ons / 
     Click on Extensions and Plug Ins - uninsall babylon.

5. Do the step over again if needed. 6. If comes back on reboot then turn off system restore and do

   steps 1 - 4 again . Turn back on System restore.
   I did these steps and removed Babylon completely

STEP 2 Will remove the Search engine that you can not get rid of.

Dawgofwar 0 solutions 2 answers

Ok I found that you Uninstall it from add remove.Then from program files.Then in program files go to Mozilla firefox file open it go to search add-ons.Then right click on Babylon file an delete it.Then go to firefox tool bar at top of page,click options then general tab.Then change homepage back to what you had..Hope this helps..

chrisbondi 0 solutions 5 answers

thanks for the feed back, I already deleted it by using About:config and that worked.

mjtmc 0 solutions 1 answers

This solution finally worked for me. Thank you.

shahar33 1 solutions 6 answers

We would be glad to help you with any issue that you encountered. Please contact us at help@babylon.com and we'll help you get sorted out.

John99
  • Top 25 Contributor
  • Moderator
624 solutions 8068 answers

Anyone with such problems by all means read this thread for information, but you are better starting your own thread, by asking your own question, because often setups will differ and exactly what has been downloaded and inadvertently or otherwise installed will vary.

See also

Modified by John99