X
Tap here to go to the mobile version of the site.

Support Forum

how to update Firefox on my Mac OSX 10.3.9, I currently have 2.0.0.20, I neither can not progress on Mac OSX as my HW is limited/old

Posted

I just wanted a possible update of firefox from 2.0.0.20 to higher on my Mac OSX 10.3.9. I can not go further on OSX as my hw is limited to that.

This happened

Not sure how often

I just wanted a possible update of firefox from 2.0.0.20 to higher on my Mac OSX 10.3.9. I can not go further on OSX as my hw is limited to that. == This happened == Not sure how often

Chosen solution

and you cannot progress on Firefox either. That's the last version that works on OS X 10.3.9

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 9.0 r124
  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • ActiveTouch General Plugin Container Version 148
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Version 0.8.6, copyright 1996-2008 The VideoLAN Teamhttp://www.videolan.org
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.1
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Java 1.3.1 Plug-in (CFM)
  • Java 1.3.1 Plug-in

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

More Information

what the fuck you want to know?

Chosen Solution

and you cannot progress on Firefox either. That's the last version that works on OS X 10.3.9

and you cannot progress on Firefox either. That's the last version that works on OS X 10.3.9