X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I disable all add-ons so add-on pop-ups do not occur in Firefox?

Posted

When I am using an web-based application in firefox, I keep getting pop-up windows for add-ons to firefox. How can I stop these from occuring if I do not want any add-ons ever?

This happened

Not sure how often

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; MDDR)

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; MDDR)

More Information

Morbus 134 solutions 2338 answers

Hello Don.

You can access the add-on manager by going into Tools > Add-ons. It's the Extensions tab you want, most likely, since plugins and themes tend not to make popups appear.

If you want to disable the automatic update of add-ons, simply go into Tools > Options > Advanced > Updates and untick "Add-ons".