X
Tap here to go to the mobile version of the site.

Support Forum

Amazon still doesn't load pictures

Posted

Safe Mode did not solve my problem with Amazon not loading pictures.

I tried clicking on Amazon's site identification icon>Then More Info button>Then Media tab. I noticed that images labeled "embedded" showed the same broken image signal I get when I view Amazon's web page. Those labeled "Image" showed a small picture; not a broken one.

This happened

Every time Firefox opened

== I installed Firefox

Safe Mode did not solve my problem with Amazon not loading pictures. I tried clicking on Amazon's site identification icon>Then More Info button>Then Media tab. I noticed that images labeled "embedded" showed the same broken image signal I get when I view Amazon's web page. Those labeled "Image" showed a small picture; not a broken one. == This happened == Every time Firefox opened == I installed Firefox

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • npmnqmp 071505000006
  • iPhoto6
  • Coupons Inc Bricks Safari Plugin
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Pando Web Installer
  • 3.0.50106.0
  • Shockwave Flash 10.0 r45
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]
If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.
You can use "Disable all add-ons" on the ''Safe mode'' start window.
You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")
----
Check the image exceptions: Tools > Options > Content: Load Images: Exceptions
See [[Images or animations do not show]] and http://kb.mozillazine.org/Images_or_animations_do_not_load
A way to see which images are blocked is to click the favicon (''Site Identification'' icon) on the left side of the location bar and click the "More Information" button.
This will open the Security tab of the ''Page Info'' window (also accessible via Tools > Page Info).
Go to the ''Media'' tab of that Page Info window.
Select the first image and scroll down though the list with the Down arrow.
If an image is grayed and there is a check-mark in the box ''Block Images from...'' then remove that mark to unblock the images from that domain.
Did this response solve your problem with Firefox?

Chris Ilias
  • Moderator
354 solutions 1943 answers

Try clearing your cache and cookies. See Delete browsing, search and download history on Firefox

Try clearing your cache and cookies. See [[Clear recent History]]

Question owner

Did that yesterday, but thanks for the thought.

Did that yesterday, but thanks for the thought.
Chris Ilias
  • Moderator
354 solutions 1943 answers

If you create a new Firefox profile, do you have the same problem in the new profile? See Profile Manager - Create, remove, or switch Firefox profiles

If you create a new Firefox profile, do you have the same problem in the new profile? See [[Managing Profiles]]