X
Tap here to go to the mobile version of the site.

Support Forum

MJB: Firefox not allowing me to log onto Excite.com, my homepage

Posted

After running Spybot, Firefox blocks access to Excite.com, my homepage. Fixed previously by unblocking Excite (I don't know where this was, and can't find it again). It does bring up generic Excite page, but won't allow me to sign in to Excite to reset cookie(?). Any ideas on how I can fix this, at least until the next time I run Spybot? BTW, have excluded Excite from Spybot search. Any ideas or help? Have conformed to all suggestions in message saying that FF has blocked access to Excite.

Operating system

vista64

After running Spybot, Firefox blocks access to Excite.com, my homepage. Fixed previously by unblocking Excite (I don't know where this was, and can't find it again). It does bring up generic Excite page, but won't allow me to sign in to Excite to reset cookie(?). Any ideas on how I can fix this, at least until the next time I run Spybot? BTW, have excluded Excite from Spybot search. Any ideas or help? Have conformed to all suggestions in message saying that FF has blocked access to Excite. == Operating system == vista64
lightway 0 solutions 1 answers

In the Firefox menu, go to: Tools / Options / Privacy / Accept Cookies from sites / Exceptions (Exceptions is a button directly across the menu from Accept Cookies) Under "Exceptions" list, scroll down until you find excite.com. This list overrides whether the "Accept Cookies" is checked or not. It is probably set to "block". You may have to delete the listing and post excite.com again. Click "Allow". This should solve the problem.

In the Firefox menu, go to: Tools / Options / Privacy / Accept Cookies from sites / Exceptions (Exceptions is a button directly across the menu from Accept Cookies) Under "Exceptions" list, scroll down until you find excite.com. This list overrides whether the "Accept Cookies" is checked or not. It is probably set to "block". You may have to delete the listing and post excite.com again. Click "Allow". This should solve the problem.