X
Tap here to go to the mobile version of the site.

Support Forum

Why are Spyware Blaster controls for Firefox disabled, when MSIE controls and blocked sites remain enabled

Posted

Have used Spyware Blaster for some 5-6 years to control malware manipulating MSIE, Firefox, and block selected sites w 100% success, now suddenly when I check the status I see the Firefox controls being disabled/reactivated to allow prohibited javascripts to run, popups to run, etc over time, going from 100% blocked down to 50% blocked over time.

This happened

A few times a week

== Firefox was upgraded to 3.63 and 3.64 versions

Have used Spyware Blaster for some 5-6 years to control malware manipulating MSIE, Firefox, and block selected sites w 100% success, now suddenly when I check the status I see the Firefox controls being disabled/reactivated to allow prohibited javascripts to run, popups to run, etc over time, going from 100% blocked down to 50% blocked over time. == This happened == A few times a week == Firefox was upgraded to 3.63 and 3.64 versions

Chosen solution

On my HP DV6 1334 laptop with Win 7, I cured the disabling of Spyware Blaster by going to Tools/Options/Privacy and unchecking the "Clear history when Firefox closes" box.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Macromedia Authorware Web Player Netscape plug-in, version 2004
  • 1.7.0069.3
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 3.0.50106.0
  • OpenOffice.org Plug-in handles all its documents
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.3) Gecko/20100401 Ant.com Toolbar 2.0.1 Firefox/3.6.3

More Information

Since this is a third party anti-malware control from JAVACOOL the changes took place behind the scenes without any problem or troubleshooting visible until the Spyware Blaster tool is rerun.

Chosen Solution

On my HP DV6 1334 laptop with Win 7, I cured the disabling of Spyware Blaster by going to Tools/Options/Privacy and unchecking the "Clear history when Firefox closes" box.

On my HP DV6 1334 laptop with Win 7, I cured the disabling of Spyware Blaster by going to Tools/Options/Privacy and unchecking the "Clear history when Firefox closes" box.

Question owner

As a follow-up to my earlier post, if you check the "clear history on close" box, change settings to uncheck "site preferences" and that will also work to avoid disabling spyware blaster

As a follow-up to my earlier post, if you check the "clear history on close" box, change settings to uncheck "site preferences" and that will also work to avoid disabling spyware blaster
Jhawk 0 solutions 1 answers

Helpful Reply

Yes, I concurr...this is the proper fix for this issue. In Firefox, open options>tools>privacy. Uncheck "Automatically start firefox in private browsing session", then click on settings next to clear history. Uncheck "site preferences", then ok. Recheck your boxes and click ok. This should alleviate the issue.

Yes, I concurr...this is the proper fix for this issue. In Firefox, open options>tools>privacy. Uncheck "Automatically start firefox in private browsing session", then click on settings next to clear history. Uncheck "site preferences", then ok. Recheck your boxes and click ok. This should alleviate the issue.