Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox keeps hijacking my files.

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by zzxc

more options

Firefox keeps hijacking my files. They can then be opened only with Firefox, and then other tools (which were written to use Internet Explorer) cannot do their job. Unfortunately, since the laptop is owned by my employer, I cannot simply remove Firefox from the laptop. How can I disable Firefox without removing it from my PC?

== As soon as I started using the laptop.

All Replies (1)

more options

You can choose to open files with other applications by right clicking them and using the Open With... menu. From here, just choose the program you want to edit HTML files in.

When Firefox is the default browser, it becomes the default program for opening HTML files. If you want to change this, you can do this by right clicking a file and choosing Open With->Other. From here, pick the application you want to use, then check "Always use this program for files of this type".