X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

I have 2 different accounts at the same websites. Whenever I go to that website, one of my usernames prefills the UN field and I can't access the other account. I cannot overwrite my pre-filled username. Ideas?

Posted

I have 2 different accounts at the same websites. Whenever I go to that website, one of my two user names (always the same one) pre-fills the user-name field and I can't access the other account. The website rightfully rejects my password. I cannot overwrite my pre-filled user-name because the second I hit enter to logon, the original user-name rewrites itself into it's field. Neither of the user names is being saved by firefox anywhere in the "tools"; Options, security, advanced or privacy menu fields.

I did notice that that website has installed a cookie onto my computer called "_rememberme" which contains the user-name that is plaguing me.

This is a website that I access for very sensitive and important information and I must have both accounts accessible at different times.

Thanks, Joshua XP, sp3; FF3.6.3

This happened

A few times a week

== I added the second account on this website.

I have 2 different accounts at the same websites. Whenever I go to that website, one of my two user names (always the same one) pre-fills the user-name field and I can't access the other account. The website rightfully rejects my password. I cannot overwrite my pre-filled user-name because the second I hit enter to logon, the original user-name rewrites itself into it's field. Neither of the user names is being saved by firefox anywhere in the "tools"; Options, security, advanced or privacy menu fields. I did notice that that website has installed a cookie onto my computer called "_rememberme" which contains the user-name that is plaguing me. This is a website that I access for very sensitive and important information and I must have both accounts accessible at different times. Thanks, Joshua XP, sp3; FF3.6.3 == This happened == A few times a week == I added the second account on this website.

Chosen solution

You need to clear that remember me cookie and make sure that you remove a check mark to remember you on that website. Tools > Options > Privacy > Cookies: "Show Cookies"

You can disable the automatic fill of a name and password.

See: http://kb.mozillazine.org/Password_only_filled_after_entering_user_name http://kb.mozillazine.org/signon.autofillForms

To open the about:config page, type about:config in the location (address) bar and press the Enter key, just like you type the url of a website to open a website. If you see a warning then you can confirm that you want to access that page.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Foxit Reader Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r32
  • GEPlugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  • Adobe Acrobat Plug-In Version 5.00 for Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

More Information

Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
1.1.3
true
Java Console
6.0.17
true
Java Quick Starter
1.0
true
jqs@sun.com
McAfee SiteAdvisor
3.1
true
Microsoft .NET Framework Assistant
1.1
true
{20a82645-c095-46ed-80e3-08825760534b}
Norton IPS
1.0
true
{8545daff-ad1e-493f-a37e-eed1ac79682b}
PrivacyChoice TrackerWatcher
1.0.8
true
trackerwatcher@privacychoice.org
Read It Later
2.0.6
true
isreaditlater@ideashower.com
PlaySushi TextLinks
1.0.0
false
textlinks@playsushi.com
Modified Preferences
Name
Value
accessibility.blockautorefresh
true
accessibility.typeaheadfind
true
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.history_expire_days_min
30
browser.link.open_newwindow
2
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.3
extensions.lastAppVersion
3.6.3
font.minimum-size.x-western
14
font.size.fixed.x-western
16
general.useragent.extra.microsoftdotnet
(.NET CLR 3.5.30729)
keyword.URL
http://search.yahoo.com/search?fr=mcafee&p=
network.cookie.prefsMigrated
true
places.last_vacuum
1268775682
print.print_printer
HP Deskjet D4300 series
privacy.sanitize.migrateFx3Prefs
true
security.default_personal_cert
Select Automatically
security.disable_button.openDeviceManager
false
security.warn_entering_weak
false
security.warn_viewing_mixed
false

Chris Ilias
  • Moderator
362 solutions 1986 answers
Try deleting it from the password manager. https://support.mozilla.com/en-US/kb/Remembering+passwords#Viewing_and_deleting_passwords
cor-el
  • Top 10 Contributor
  • Moderator
17860 solutions 161609 answers

Chosen Solution

You need to clear that remember me cookie and make sure that you remove a check mark to remember you on that website. Tools > Options > Privacy > Cookies: "Show Cookies"

You can disable the automatic fill of a name and password.

See: http://kb.mozillazine.org/Password_only_filled_after_entering_user_name http://kb.mozillazine.org/signon.autofillForms

To open the about:config page, type about:config in the location (address) bar and press the Enter key, just like you type the url of a website to open a website. If you see a warning then you can confirm that you want to access that page.

You need to clear that remember me cookie and make sure that you remove a check mark to remember you on that website. Tools > Options > Privacy > Cookies: "Show Cookies" You can disable the automatic fill of a name and password. See: http://kb.mozillazine.org/Password_only_filled_after_entering_user_name http://kb.mozillazine.org/signon.autofillForms To open the ''about:config'' page, type '''about:config''' in the location (address) bar and press the Enter key, just like you type the url of a website to open a website. If you see a warning then you can confirm that you want to access that page.