X
Tap here to go to the mobile version of the site.

Support Forum

I closed all of my toolbars and now I don't have a menu option to restore them. Tried safe mode, didn't work. Help?

Posted

Lost ability to restore toolbars. Closed them and don't have any menus or options to open the toolbars. Basically not Firefox options.

This happened

Just once or twice

== After making changes to toolbar through menu.

Lost ability to restore toolbars. Closed them and don't have any menus or options to open the toolbars. Basically not Firefox options. == This happened == Just once or twice == After making changes to toolbar through menu.

Chosen solution

Hit the Alt key (Cmd for Mac) to show the Menu bar, then open View > Toolbars and select Menu bar, so it has a check-mark.

Read this answer in context 13

Additional System Details

Installed Plug-ins

  • -Coupons, Inc. Coupon Printer DLL
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.0 r32
  • iTunes Detector Plug-in
  • 3.0.40818.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

More Information

Lost ability to restore toolbars. Closed them and don't have any menus or options to open the toolbars. Basically not Firefox options.

the-edmeister
  • Top 25 Contributor
  • Moderator
5313 solutions 39443 answers

Chosen Solution

Hit the Alt key (Cmd for Mac) to show the Menu bar, then open View > Toolbars and select Menu bar, so it has a check-mark.

Hit the '''Alt''' key ''(Cmd for Mac)'' to show the Menu bar, then open View > Toolbars and select Menu bar, so it has a check-mark.