Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

hide address book

  • 21 replies
  • 0 have this problem
  • 65 views
  • Last reply by Toad-Hall

more options

Hi,

How can I hide the address book?

kind regards Lennart

Hi, How can I hide the address book? kind regards Lennart

All Replies (1)

more options

I've checked the info and all looks correct assuming you are using the profile name called: hp45ddwp.default-release. 'chrome' folder is spelt correctly and it is in the profile name folder 'userChrome.css' is spelt correctly and it's Type is css document and it is in the 'chrome' folder. The code in the 'userChrome.css' file appears correct.

I've just modified the code by adding some text above the code part. So take another look at the full instructions I posted in an earlier comment. It might make a difference, so try it. I did try without it and with it and it made no difference. Remember you must fully exit Thunderbird before editing the 'userChrome.css' file.

but usually if you have chrome folder in the profile name folder (which you are using) and it contains a 'userChrome.css' file with code - then I'm thinking the legacy option in config editor is still set on false.

Just so we are clear on this - the code removes the address book icon from the Spaces Toolbar. I removed the 'Chat' icon as I do not use it.

Helpful?

  1. 1
  2. 2
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.