Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot disable pop-up blocker.

  • No replies
  • 0 have this problem
  • 25 views
more options

I'm at my wits end. This issue started yesterday morning, and is still persisting, and I'm not quite sure what to do at this point other than use Chrome for One Singular Website and nothing else.

Currently, the website does the following:

  1. I open a new tab on this website.
  2. It asks me to log in.
  3. I select "Log in with Google".
  4. Firefox asks me "Prevent this site from opening a pop-up window?" and includes a link to the Google login doohickey.
  5. I tap "ALLOW" which opens the Google login doohickey in a new tab, where I sign in with my Google account.
  6. It goes back to the original tab, not having logged me in.

Previously, it would not give me a message about the pop-up, and would work fine. Presumably, asking this "Are you sure?" causes something to break with this one website's sign-in.

I have tried with Enhanced Tracking Protection set to Standard (default), Strict, and Custom, disabling all security features and throwing caution to the wind. None of these have fixed it.

I've tried going to about:config, since that was mentioned in a similar support post on here. It just leads me back to the tab I already have open, seemingly not doing Anything.

I've looked through every tab in settings, including Site permissions, and there is No Menu Option at all for pop-ups.

This was a very recent change, and only started giving me problems in February.

I'm at my wits end. This issue started yesterday morning, and is still persisting, and I'm not quite sure what to do at this point other than use Chrome for One Singular Website and nothing else. Currently, the website does the following: # I open a new tab on this website. # It asks me to log in. # I select "Log in with Google". # Firefox asks me "Prevent this site from opening a pop-up window?" and includes a link to the Google login doohickey. # I tap "ALLOW" which opens the Google login doohickey in a new tab, where I sign in with my Google account. # It goes back to the original tab, not having logged me in. Previously, it would not give me a message about the pop-up, and would work fine. Presumably, asking this "Are you sure?" causes something to break with this one website's sign-in. I have tried with Enhanced Tracking Protection set to Standard (default), Strict, and Custom, disabling all security features and throwing caution to the wind. None of these have fixed it. I've tried going to about:config, since that was mentioned in a similar support post on here. It just leads me back to the tab I already have open, seemingly not doing Anything. I've looked through every tab in settings, including Site permissions, and there is No Menu Option at all for pop-ups. This was a very recent change, and only started giving me problems in February.

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.