Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to send email

  • 10 replies
  • 0 have this problem
  • 10 views
  • Last reply by david

more options

Good morning!

I share an outgoing server for my email, and have no difficulty sending from my personal (erin@grawlix.ca) only from my business (locksmith@grawlix.ca)

I noticed this issue on Wednesday, Jan 24th, though it's possible I didn't send a message through that account since Wednesday, Jan 10th.

I can send from both accounts if I go through my provider's webmail site (Shaw) with no difficulties.

Good morning! I share an outgoing server for my email, and have no difficulty sending from my personal (erin@grawlix.ca) only from my business (locksmith@grawlix.ca) I noticed this issue on Wednesday, Jan 24th, though it's possible I didn't send a message through that account since Wednesday, Jan 10th. I can send from both accounts if I go through my provider's webmail site (Shaw) with no difficulties.

All Replies (10)

more options

It is generally preferred to share more information when reporting a problem, such as the explicit error message. In reading your post, I will guess that the issue is you need a separate SMTP server for each account. Sharing servers is a security problem and email providers are cracking down this.

Helpful?

more options

Excellent, thanks for the info! Brand new to doing this, so anything helps...

"Sending of the message failed. An error occurred while sending mail. The mail server responded: Non-Compliant sender address. Code : -1. Please check the message and try again."

I can still send fine from both accounts through their webmail website, so do I harass provider to try solving this?

Helpful?

more options

No, it is probably an error in your setup. If you post complete info on the server setup and the smtp server setup, some suggestions may surface to the issue.

Helpful?

more options

Easy enough (I think)!

Account 1:

Server name: mail.grawlix.ca User name: erin@grawlix.ca POP server Default port

Account 2:

Server name: mail.grawlix.ca User name: locksmith@grawlix.ca IMAP mail server Default port (different than account 1)

Outgoing server for both:

erin@grawlix.ca - mail.grawlix.ca (default)

Unless an update changed the settings without me, it's been this for a few years.

Helpful?

more options

You didn't include authentication method or connection security, which are important. Port numbers are also important. What is description field contents for each?

Helpful?

more options

Here's the outgoing server's info:

Description: <not specified> Port: 1025 Authentication: Password, transmitted insecurely Connection security: None

Default port for account 1 is 110 Default port for account 2 is 143

Helpful?

more options

Is it possible to do a screenshot of both SMTP servers? You seem determined to withhold information yet seek a solution. There may be more that can be done if you share the information. I will comment that you need to use the erin@ id on only one of the smtp servers.

Helpful?

more options

There is only one outgoing server, and it's literally:

erin@grawlix.ca - mail.grawlix.ca (default)

That's the entirety of the description box. Both accounts are served through it. And thanks for your patience, by the by. Yeah, I do go out of my way to avoid putting much information - including my address - online. Sorry about that.

Helpful?

more options

erin21 said

There is only one outgoing server, and it's literally: erin@grawlix.ca - mail.grawlix.ca (default) That's the entirety of the description box. Both accounts are served through it. And thanks for your patience, by the by. Yeah, I do go out of my way to avoid putting much information - including my address - online. Sorry about that.

And you need two. That is at the heart of the error message. " Non-Compliant sender address. Code : -1. Please check the message and try again."

add a second SMTP server with identical setting but using the locksmith@grawlix.ca as the use name instead of erin@grawlix.ca shaw like a lot of mail providers are obviously no longer allowing what is termed relaying Sending from an authenticated address that does not match that used to sign in.

That is the standard response, but as the domain grawlix.ca is not registered, I would not expect any outgoing mail using the domain to actually work. I certainly can not do any of the usual tests I do on business domain emails.

Godaddy offer to register it to me to $30.09 a year https://www.godaddy.com/en-au/domainsearch/find?domainToCheck=grawlix.ca&itc=dlp_domain_whois So then I checked with the Canadian Internet Registration Authority (CIRA) https://www.cira.ca/en/ca-domains/whois/?domain=grawlix.ca&whois=true same story, not registered.

Helpful?

more options

As Matt stated, and also I told you in first response, you need TWO SMTP servers. AND, since you have no text in description fields, you will have difficulty specifying the proper SMTP server to each account. That, plus the fact that you send without password will eventually, if not already, cause problems. I resent that you want assistance, yet refuse to share the very information needed to give you a proper answer. I will leave this thread.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.