Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Where is the setting for security.tls.version.min in Firefox Android 120.0?

  • 4 replies
  • 1 has this problem
  • 112 views
  • Last reply by bracherm

more options

Background:

I regularly work with old modem/router at my work sites. I usually use Firefox on PC to access the management page. Sometimes, I like to check by the sites with only my phones, to mess with the configs in the modem.

I cannot access the local IP address (https://192.168.10.1/) because of the TLS requirement is too high (SSL/TLS 1.3). I need to lower the TLS version inabout:config to 1.1. I couldn't access the about:config on Firefox Android.

I have tapped 5 times on the Firefox logo to enable to Debug page, but changing TLS requirement is NOT there.

Question: Where is the setting for security.tls.version.min in Firefox Android 120.0?

Background: I regularly work with old modem/router at my work sites. I usually use Firefox on PC to access the management page. Sometimes, I like to check by the sites with only my phones, to mess with the configs in the modem. I cannot access the local IP address (''https://192.168.10.1/'') because of the TLS requirement is too high (SSL/TLS 1.3). I need to lower the TLS version in'''about:config''' to 1.1. I couldn't access the '''about:config''' on Firefox Android. I have tapped 5 times on the Firefox logo to enable to Debug page, but changing TLS requirement is NOT there. Question: Where is the setting for security.tls.version.min in Firefox Android 120.0?

Chosen solution

Hi

You can find about:config in the Beta and Nightly versions of Firefox for Android available from the Google Play store.

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

Hi

You can find about:config in the Beta and Nightly versions of Firefox for Android available from the Google Play store.

Helpful?

more options

For the desktop Firefox at least, TLS 1.0 and TLS 1.1 have been deprecated since Firefox 78 Release and should not be used now days.

https://blog.mozilla.org/security/2018/10/15/removing-old-versions-of-tls/ https://hacks.mozilla.org/2020/02/its-the-boot-for-tls-1-0-and-tls-1-1/

Helpful?

more options

I downloaded Firefox Nightly and got inside about:config and changed the value for security.tls.version.min. Thank you for all the helps.

Helpful?

more options

I am using Firefox Nightly and am also unable to access about:config. How did you manage it?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.