Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird 115.4.1 (64-Bit) Supernova, OS: Windows 10-64-Bit

  • 1 reply
  • 0 have this problem
  • 13 views
  • Last reply by Toad-Hall

more options

Hello, Since the update to Thunderbird Supernova from version 102 upwards, emails in several email folders are automatically deleted or hidden. The properties in the respective folders are listed under Retention rules: Do not delete messages.

The emails displayed in the folders no longer correspond to the contents in the folders. Example: A folder displays: 7, properties in the same folder displays: 1226 with 447 MB. It looks similar in the other folders.

How can I ensure that all available emails are displayed in Thunderbird again?

A repair with *.msf does not help.

Many thanks for your support. Erwin

Hello, Since the update to Thunderbird Supernova from version 102 upwards, emails in several email folders are automatically deleted or hidden. The properties in the respective folders are listed under Retention rules: Do not delete messages. The emails displayed in the folders no longer correspond to the contents in the folders. Example: A folder displays: 7, properties in the same folder displays: 1226 with 447 MB. It looks similar in the other folders. How can I ensure that all available emails are displayed in Thunderbird again? A repair with *.msf does not help. Many thanks for your support. Erwin

All Replies (1)

more options

See if you have a filter operating -

Check you have these settings:

  • View > Folders > All
  • View > Threads > All

Check the Quick Filter bar : Are any of the icons on the Quick Filter bar switched on - got a blue light ? That also includes checking the 'pin' icon. If yes, click on them to remove the filter.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.