Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

default url

  • 3 replies
  • 1 has this problem
  • 22 views
  • Last reply by CaCh

more options

Hi - I go to Firefox preferences home page to choose Google.com as my own Default url. But after about a week or so, it always drops this default choice, and I have to do it all over again - week after week after week. Why does it do this, and how can I make the url default choice permanent?

Thanks.

- louis berney [removed email from public]

Hi - I go to Firefox preferences home page to choose Google.com as my own Default url. But after about a week or so, it always drops this default choice, and I have to do it all over again - week after week after week. Why does it do this, and how can I make the url default choice permanent? Thanks. - louis berney [removed email from public]

Modified by James

All Replies (3)

more options

Hey! Does it go back to "Firefox home page" set by default or to another website? If it's another website I would check for some kind of adware installed on your device. As for me, sometimes that was an issue. I simple used program called AdwCleaner made by MalwareBytes to check if something is wrong with my browser. If that is not the case in your opinion we should look further.

Helpful?

more options

Thanks, but that's not the problem. It doesn't go to another website. It just deletes the Google.com site as my home page. I want to permanently make Google my home page, without having to reset it all the time. But for some reason it is continuously removed, every week or so.

Helpful?

more options

Is it possible that this is caused by third-party antivirus? Check the settings of it, if you have that kind of program installed on your computer. I would also recommend disabling all of the add-ons that you may have installed in your browser, just to be sure that they do not interrupt. What is more, if you feel safe navigating through advanced Firefox settings, you can change the homepage parameters using "about:config". 1. In your browser address bar type: "about:config" 2. After confirming that you are going to be careful type in the search bar: "browser.startup.homepage." 3. Change the parameters of this line with your homepage address Make sure that you have installed the latest version of the Firefox. It is possible that your profile is corrupted and it overwrite every once in a while. But first I would suggest trying solutions mentioned above.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.