Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Videos in Firefox on Adroid are not playing

  • 1 reply
  • 1 has this problem
  • 18 views
  • Last reply by Claudiu

more options

Whilest using the Android Firefox app, suddenly all Videos except normal GIFs stopped playing and are instead eternally loading or showing a blank screen. This is the case for Youtube, Vimeo, Imgur and all other Platforms I found so far. By using the beta version of the app in the "about:config" menu I changed the setting "media.mediasource.vp9.enabled" to "true" which fixed it for Youtube, but other Videos on other sites are still not working. I also tried disabling all addons and doing a complete clean reinstall of the app, but this too had no effect.

Any ideas on how to fix are appreciated :) Thanks in advance

Whilest using the Android Firefox app, suddenly all Videos except normal GIFs stopped playing and are instead eternally loading or showing a blank screen. This is the case for Youtube, Vimeo, Imgur and all other Platforms I found so far. By using the beta version of the app in the "about:config" menu I changed the setting "media.mediasource.vp9.enabled" to "true" which fixed it for Youtube, but other Videos on other sites are still not working. I also tried disabling all addons and doing a complete clean reinstall of the app, but this too had no effect. Any ideas on how to fix are appreciated :) Thanks in advance

All Replies (1)

more options

Post this information to Bugzilla: https://bugzilla.mozilla.org/show_bug.cgi?id=1827583