Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

Issue with Google Mail site

  • No replies
  • 0 have this problem
  • 16 views
more options

So I just cleared my cookies and Cache for my web browswer since Youtube looked like it was having some kind of issue, and when I went to go sign into my email, I got a very odd message. I signed in as usual, but I got a 400 error message, saying the server can't process the request because it's malformed. I have no idea what's going on here. I'm using version 110.0.1 of Firefox. Just updated earlier yesterday and up till fifteen minutes ago, everything was working fine. What happened?!

I'm including a screenshot of what I'm seeing. Please help!


Edit: I managed to figure it out. Somehow Gstatic was blocked on Noscript. Sorry for the confusion!

So I just cleared my cookies and Cache for my web browswer since Youtube looked like it was having some kind of issue, and when I went to go sign into my email, I got a very odd message. I signed in as usual, but I got a 400 error message, saying the server can't process the request because it's malformed. I have no idea what's going on here. I'm using version 110.0.1 of Firefox. Just updated earlier yesterday and up till fifteen minutes ago, everything was working fine. What happened?! I'm including a screenshot of what I'm seeing. Please help! Edit: I managed to figure it out. Somehow Gstatic was blocked on Noscript. Sorry for the confusion!
Attached screenshots

Modified by Marc7