Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird double-spacing on Enter in messages--how to make single-space?

  • 4 replies
  • 14 have this problem
  • 476 views
  • Last reply by david

more options

Thunderbird adds a double-space when you hit Enter in email messages. Is there a way to make it single-space? I've looked around on Settings, etc. and can't find one.

Thunderbird adds a double-space when you hit Enter in email messages. Is there a way to make it single-space? I've looked around on Settings, etc. and can't find one.

All Replies (4)

more options

This is usually fixed by unticking 'use paragraph format...' in settings>composition.

more options

Another solution is to use shift-enter to single space on a per usage basis. This way you get double space for paragraphs, but can use single space within a signature for example.

more options

Double-spacing in Thunderbird (102.12) is maddening, a horrible conception!

The "Paragraph mode" box in my settings IS UNchecked. And yet:

--When I type a message, it appears single-spaced as I intend it, but as replies from recipients show, after I hit <Send>, TBird re-inserts double-spaces.

--My HTML signature block is stylized (hence HTML), and includes my address and legal warnings in small-font, short, single-spaced lines. It naturally defaults into position as I create an email and appears as I intend it to. If I happen to delete a line of text above it, suddenly the entire signature block becomes double-spaced and has to be repaired, then as above, recipients report that it arrives double-spaced anyway.

This is intolerable. If I can't find a solution, I will have to find another email client.

more options

That's puzzling. Could you please post the actual HTML of the sig? And maybe send me a sample email to davidthunderbird at gmx dot com ?