Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird 102.6.1, Global Inbox, No E-Mails

  • 3 replies
  • 0 have this problem
  • 8 views
  • Last reply by david

more options

I've created a global Inbox for all my E-Mails Accounts. Normaly this Inbox should include all E-Mails. But there is no E-Mail shown at this point. What can i do to fix this issue. As workaround: I have to click on each Inbox to get the E-Mails of these Accounts.

I've created a global Inbox for all my E-Mails Accounts. Normaly this Inbox should include all E-Mails. But there is no E-Mail shown at this point. What can i do to fix this issue. As workaround: I have to click on each Inbox to get the E-Mails of these Accounts.
Attached screenshots

Chosen solution

In unified view, click inbox rightclick, click properties and then select 'choose.' That should list accounts and the mail folders to include in the view.

Read this answer in context 👍 0

All Replies (3)

more options

The simple way to get a virtual global inbox is to click View>folders>Unified. That creates a view where all inboxes appear as one, as doe sent folder and other related folders.

more options

I've checked this point but the issue is still unsolved.

more options

Chosen Solution

In unified view, click inbox rightclick, click properties and then select 'choose.' That should list accounts and the mail folders to include in the view.