Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sub folders now open at startup

  • 5 replies
  • 1 has this problem
  • 11 views
  • Last reply by see3ducks1

more options

I have Thunderbird 102.4.2 (64bit) for Linux. With this upgrade, the "subfolders" now open at startup. I have to then close each one. It is most annoying. How do I prevent this? Thank you.

I have Thunderbird 102.4.2 (64bit) for Linux. With this upgrade, the "subfolders" now open at startup. I have to then close each one. It is most annoying. How do I prevent this? Thank you.

All Replies (5)

more options

Hello

I use 102.4.2 on Kubuntu 22.04 and I don't see this behaviour - unless I am not understanding what you are writing about. Could you provide a screenshot ?

Helpful?

more options

I finally found what I want. On the toolbar that says "get messages" I right clicked on an empty spot and un-checked "folder pane toolbar" whatever that is supposed to. The old adage fits.... if it ain't broke don't fix it.

Helpful?

more options

I was wrong. This did NOT fix the problem. It still exists. It's a shame because Thunderbird used to work so well over the years. Perhaps I need to find another program - dunnol

Helpful?

more options

Well, your mystery checkbox idea worked for me. Thanks!

Helpful?

more options

mystery checkbox ???

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.