Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Menu bar background color change

  • 2 replies
  • 0 have this problem
  • 1 view
  • Last reply by bird_dog22

more options

Is there a way to change the background color of the menu bar. My eyesight isn't real good and I have a hard time reading the text on that bar. The gray/tan color doesn't provide much contrast.

Is there a way to change the background color of the menu bar. My eyesight isn't real good and I have a hard time reading the text on that bar. The gray/tan color doesn't provide much contrast.
Attached screenshots

Chosen solution

I agree with you, but I'm not able to reproduce. I have enabled Thunderbird's 'Light' theme. In my version the text colour is black.

What version of Thunderbird are you using?

I'm wondering if your computer settings are being used.

In Thunderbird

  • Menu icon > Addons and Themes
  • Select 'Themes'.

Are you using a default Thunderbird 'Light' theme ?

Are you using the 'System theme -auto' ? If yes, then Enable the 'Light' theme.

Have you tried using the 'Dark' theme?

  • Menu icon > Settings > General
  • Under 'Language & Appearance'
  • Fonts & Colours' - click on 'Colours' button
  • Set 'Text' to 'Black'
  • Set 'Background' to 'white'
  • Do NOT select 'Use System colours'
  • Override the colours specified....... set to 'Only with High Contrast themes' or 'Never'
  • Click on 'OK'
Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

I agree with you, but I'm not able to reproduce. I have enabled Thunderbird's 'Light' theme. In my version the text colour is black.

What version of Thunderbird are you using?

I'm wondering if your computer settings are being used.

In Thunderbird

  • Menu icon > Addons and Themes
  • Select 'Themes'.

Are you using a default Thunderbird 'Light' theme ?

Are you using the 'System theme -auto' ? If yes, then Enable the 'Light' theme.

Have you tried using the 'Dark' theme?

  • Menu icon > Settings > General
  • Under 'Language & Appearance'
  • Fonts & Colours' - click on 'Colours' button
  • Set 'Text' to 'Black'
  • Set 'Background' to 'white'
  • Do NOT select 'Use System colours'
  • Override the colours specified....... set to 'Only with High Contrast themes' or 'Never'
  • Click on 'OK'

Helpful?

more options

I'm running windows 11, TB version 102.3.1 I saw a previous post about changing the theme but I thought they were talking about downloading an theme. Found one that said it would change the colors but it said it would not work with my TB version. I tried switching from the system theme to the light theme and that fixed it. Thanks for your help.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.