Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Threading won't go away

  • 3 replies
  • 1 has this problem
  • 22 views
  • Last reply by JMW

more options

I can't stop Thunderbird 102.3. threading all messages. I want threading only as an option. I've tried 'untick' on Menu>View >Threading>All, but it won't untick.

I had many repeated messages that TB couldn't be updated, but I have installed 102.3.0 and it seems to work in all other respects.

I can't stop Thunderbird 102.3. threading all messages. I want threading only as an option. I've tried 'untick' on Menu>View >Threading>All, but it won't untick. I had many repeated messages that TB couldn't be updated, but I have installed 102.3.0 and it seems to work in all other respects.

Chosen solution

You also need View>sort by>unthreaded. More info: In config editor, you can change default that applies to NEW folders you set up: mailnews.default_view_flags 0=unthreaded

To set many folders, follow these steps:

   In the header view, in the column header on the far right, open the options menu.
   At the very bottom is the option:
   -> "Apply current view to..."
   -> "Folder and its children..."
   -> Hover over an account
   -> In the next menu don't select a folder. Instead select the account name itself.

This isn't a perfect solution, but it does address the issue of unthreading many folders.

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

You also need View>sort by>unthreaded. More info: In config editor, you can change default that applies to NEW folders you set up: mailnews.default_view_flags 0=unthreaded

To set many folders, follow these steps:

   In the header view, in the column header on the far right, open the options menu.
   At the very bottom is the option:
   -> "Apply current view to..."
   -> "Folder and its children..."
   -> Hover over an account
   -> In the next menu don't select a folder. Instead select the account name itself.

This isn't a perfect solution, but it does address the issue of unthreading many folders.

Helpful?

more options

This used to not happen, someone imposed it on us and I DO NOT WANT THREADING! It is stealing so much of my time today and i have NEVER CHOSEN THREADING and DO NOT WANT IT!!! I am not into all this complicated techie stuff that sometimes works and sometimes does not.

Make it a choice BUT DO NOT FORCE IT ON US!!!! PLEASE!!!! TURN IT OFF!

Helpful?

more options

I agree: It should be much easier to turn it off, or not make it the default. However, the processes above do turn it off.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.