Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to change the font displayed during composition of a plain-text message?

  • 5 replies
  • 0 have this problem
  • 19 views
  • Last reply by david

more options

During composition of a plain-text message, the characters are displayed in a small fixed-width font, even though: {Preferences > General > Language & Appearance > Fonts & Colors > Default font} is set to Arial

How can I change the displayed font to a larger proportional font, such as Arial?

(Note that {Preferences > General > Language & Appearance > Fonts & Colors > Default font > Advanced > Font Control > Use fixed width font for plain text messages} determines the font displayed for received plain-text messages, not the font used in composing them.)

During composition of a plain-text message, the characters are displayed in a small fixed-width font, even though: {Preferences > General > Language & Appearance > Fonts & Colors > Default font} is set to Arial How can I change the displayed font to a larger proportional font, such as Arial? (Note that {Preferences > General > Language & Appearance > Fonts & Colors > Default font > Advanced > Font Control > Use fixed width font for plain text messages} determines the font displayed for received plain-text messages, not the font used in composing them.)

Chosen solution

You set monospace to fixedwidth. Notice in my example I had a proportional font for monospace.

Read this answer in context 👍 1

All Replies (5)

more options

Okay, this may sound strange, but here is the real way to set fonts on Thunderbird. And I attached examples of my own setting of Calibri 14 as my default. Here goes: - in preferences>general, set your default font. - then click the advanced button. Notice the drop-down menu at top. It probably says 'latin' or 'other writing systems' - this is IMPORTANT: set your desired font settings in one, and then set the IDENTICAL settings in the other. In attached screenshots you will see my latin and otherwritingsystem match. - and, if you have account set to compose HTML, then set that in preferences>composition to variable-width and medium font.

With these settings, your compose window and your sent folders will match. And if you don't write HTML, none will be sent . If you do these settings once, your font will always be consistent.

This works. Follow all the steps.

Helpful?

more options

Thanks for your suggestions. I followed them (see attachment) but it hasn't accomplished what I want, though I may not have been clear in stating the problem. In the other attachment the upper screenshot shows the plain-text composition window, while the lower shows the message as received. The received message has a proportional font, as I've specified. However the composition window shows a fixed-width font. I want that window to display a proportional font just as the received window does.

Helpful?

more options

Chosen Solution

You set monospace to fixedwidth. Notice in my example I had a proportional font for monospace.

Helpful?

more options

My mistake - changing it to Arial fixed the problem. Thanks!

(It seems unintuitive that one should pick a proportional font for the desired type of monospaced font. I interpreted that it was asking what particular monospaced font I wanted - Courier, etc.)

Helpful?

more options

I agree. I would prefer that it just said 'plain text font' to be more clear. I'm pleased this worked for you.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.